WordPress.org

Ready to get started?Download WordPress

Forums

body_class stopped working (4 posts)

  1. jcalvert@eastbaynewspapers.com
    Member
    Posted 1 year ago #

    body_class isn't printing the classes any more. I'm just getting "custom-support". Has anyone experienced this? Any way to fix this?

    Up to a few days ago, I would get a ton of different classes printed out now just "custom-support". The site is hosted on Rackspace and I just pointed the domain to the site. Was running on a test server before.

  2. Please disable or delete all plugins and switch to the default theme (TwentyEleven since 3.3). After making these changes does the problem still occur? If no, re-enable everything one by one to see which component causes the problem.

  3. jcalvert@eastbaynewspapers.com
    Member
    Posted 1 year ago #

    Thanks. Just relaunched the site and this is just one of the two things that are messing up.

  4. jcalvert@eastbaynewspapers.com
    Member
    Posted 1 year ago #

    Haven't disabled all the plugins yet. Site has had a lot of traffic. Going to try late at night.

    I did re-upload wp-admin and wp-includes folders from a fresh download of WordPress. Didn't work.

    Switched to TwentyEleven and the body_class worked fine.

    Wonder if the theme of gotten messed up. Will disable all plugins and go through each one. It could be one of them mucking something up.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags