WordPress.org

Ready to get started?Download WordPress

Forums

Live Blog
Blyve Plug in does not show on Post (6 posts)

  1. ronclifford
    Member
    Posted 1 year ago #

    I am trying to embed Blyve chat into my wordpress post. when I put shortcode in post area of a new post

    [blyve id="0bfcea5040e6c7419a090000" width="400" height="550]
    OR
    [blyve id="http://blyve.com/event/0bfcea5040e6c7419a090000" width="400" height="550]

    It does not appear in the post at all. Have I missed something? I have tried a standing by event and a live event.

    http://wordpress.org/extend/plugins/live-blog/

  2. blyveinc
    Member
    Posted 1 year ago #

    Hi Ron,

    Unfortunately, that was our fault. There was a missing end quote in your shortcode that for some reason was missing on our help page. Sorry about that!

    Your code should be:

    [blyve id="0bfcea5040e6c7419a090000" width="400" height="550"]

  3. ronclifford
    Member
    Posted 1 year ago #

    I'm sure I'm missing something. I paste that line into the text area of a blog post. when I preview there is nothing there at all.

    ronclifford.com I am using the Nimble template by Dream Theme

  4. blyveinc
    Member
    Posted 1 year ago #

    Can you post the URL where you're trying this? We can also do this via email if you'd like. It will definitely go faster. You can reach me at contact [at] blyve [dot] com.

  5. blyveinc
    Member
    Posted 1 year ago #

    In the meantime, you can grab the embed code from your event console and paste it in (that should also work).

  6. blyveinc
    Member
    Posted 1 year ago #

    fyi, best to remove the plugin and reinstall it. Let me know if that takes care of the issue!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic