WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Blue tint to images (6 posts)

  1. Breece
    Member
    Posted 1 year ago #

    Hi there everyone,

    I installed my website using a Damojo Themeforest "Highrise" theme last week.
    Almost immediately all images and icons would change from being colourful and high quality to being low quality and a blue tint.

    I tried to view my page on Firefox and the images would quickly change to this blue tint but would show "Hipsterizing" before changing.

    I have now deleted the theme and reinstalled WP, but still I get this blue tint on my images and icons.

    My site is http://www.pillarandpost.com.au

    Thanks for your time!
    Breece

  2. Breece
    Member
    Posted 1 year ago #

    Just to follow up. Now I've deleted the template and have gone back to trusty old Twenty Eleven, but I still get this blue tint!

  3. cubecolour
    ɹoʇɐɹǝpoɯ
    Posted 1 year ago #

    This appears to be the 'Madison' filter in cloudflare's instaflare filter. go to cloudflare's support if you don't know how to turn it off. I don't use cloudflare so I have no idea.

  4. Breece
    Member
    Posted 1 year ago #

    Thank you so much CubeColour.
    You are a wonderful person!

  5. Krishna
    Volunteer Moderator
    Posted 1 year ago #

    Now your images do not have any blue tint. They appear nice. But I find images only on your header. There are not other pictures/ images.

  6. Breece
    Member
    Posted 1 year ago #

    Thanks CubeColour, that resolved the issue.

Topic Closed

This topic has been closed to new replies.

About this Topic