WordPress.org

Ready to get started?Download WordPress

Forums

Blubrry PowerPress (7 posts)

  1. cperez53
    Member
    Posted 11 months ago #

    Good Morning,

    I'm having problems with podcast. I have about 20 podcats on my site and it displays in all of them but 2. The ones presenting problems are June 19th and August 2nd. Is this a common problem?

  2. Christiaan Conover
    Member
    Posted 11 months ago #

    What's the URL for your site?

  3. cperez53
    Member
    Posted 11 months ago #

    Hi Christiaan,

    Thank you for replying my post. The problem I'm having is that only 2 podcasts aren't showing up in the articles. I tried unplugging each pluggin to see if any of them was conflicting with Blubrry but that didn't work. I also updated wordpress to the lastest version and still giving me the same error.

  4. Christiaan Conover
    Member
    Posted 11 months ago #

    Are they in a different file format than the others that are working properly? Also, please include a link to the site where you're experiencing the issue so we can see the problem for ourselves.

  5. cperez53
    Member
    Posted 11 months ago #

    Christian, the file format is the same. Here is the URL for the site:

    http://wis-helpdesk.com/

    Thank you for your help!

  6. Christiaan Conover
    Member
    Posted 11 months ago #

    I know this is going to sound a bit stupid, but did you make sure the tag in the post body to trigger the podcast player is typed correctly?

    I think this is going to end up being an issue to be taken over to the PowerPress support forums, since there isn't anything that appears to be conflicting with the player or otherwise causing a problem outside the plugin.

  7. cperez53
    Member
    Posted 11 months ago #

    Ok thank you Christiaan!

Reply

You must log in to post.

About this Topic