WordPress.org

Ready to get started?Download WordPress

Forums

Blogware -> WordPress in 2006 (4 posts)

  1. mhains
    Member
    Posted 8 years ago #

    Has anyone successfully updated from today's Blogware to WordPress? When I upload the exported blogware.xml file to WordPress, two things happen:

    1. Firefox reports the script has stopped (not uncommon for Firefox, I've found in the past. Hitting "continue" loops the issue, cancel leads to "Have fun!").

    2. The blog entries do not show up.

    The two WP support forum entries for updating from Blogware to WordPress are from 2005 and appear to be for WP v1.5 -- the solution doesn't work. First, the entries reference Blogware using XML 2.0 but opening the XML file indicates it's XML 1.0. Second, the lines of WP code recommended to change no longer exist.

    Any help would be greatly appreciated.

    Thanks!
    Michael Hainsworth
    http://www.hainsworth.com -> http://files.hainsworth.com

  2. Mark (podz)
    Support Maven
    Posted 8 years ago #

    The latest svn code (2.1alpha2) has an importer for Blogware posts (not comments)
    You could hang on until 2.1 (no ETA) or use a nightly / svn which brings with it some potential instability....

  3. mhains
    Member
    Posted 8 years ago #

    Podz, thanks for the quick reply. It's a little cryptic for my level of expertise. Could you point me in the direction of what an SVN code is? I'd be happy to give that a shot.

    Much appreciated,
    Michael

  4. mhains
    Member
    Posted 8 years ago #

    UPDATE! Got a great tip from:

    http://wordpress.org/support/topic/74476?replies=2#post-387810

    Now everything works just fine.

    See you at http://www.hainsworth.com
    Michael

Topic Closed

This topic has been closed to new replies.

About this Topic