WordPress.org

Ready to get started?Download WordPress

Forums

Blog/Site Title Help (5 posts)

  1. colormehuman
    Member
    Posted 1 year ago #

    The theme I am using is called Toolbox. In the WordPress general settings it is possible to set a site title. I have done this.

    My question is: How can I remove or hide the title/link that shows up on the default page without removing the title in general settings?

    By removing the title in general settings, the title that appears in the tab on a browser will show the url rather than a title.

  2. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    You can generally hide the title text on a page by using "display: none;" in the CSS code with the relevant selector for that element.

    It's generally recommended to use a child theme or custom CSS (jetpack is one option) for any changes to your theme so that changes are not lost when the theme is updated.

    If you need specific help with the CSS, please post a link to the page where you want to make the change.

  3. AdamBlue
    Member
    Posted 1 year ago #

    On this topic, I noticed my blog post titles include the complete title found on the home page. bluegamer.net

    Example: BlueGamer | The Ultimate Hardcore Video Game Blog and Podcast | Weekend in Gaming – Game-a-Palooza Edition

    When it should only be: Weekend in Gaming – Game-a-Palooza Edition

    The homepage title is correct as: BlueGamer | The Ultimate Hardcore Video Game Blog and Podcast

    Contents of my header file:

    <head>
    <meta charset="<?php bloginfo( 'charset' ); ?>" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
    <title><?php bloginfo( 'name' ); ?><?php wp_title( '|' ); ?></title>
    <link rel="pingback" href="<?php bloginfo( 'pingback_url' ); ?>" />
    <?php wp_head(); ?>
    </head>

    Thanks for any help.

  4. alchymyth
    The Sweeper & Moderator
    Posted 1 year ago #

    @AdamBlue

    please start your own topic.

    your question is too different from the original problem; you don't even use the same theme...

    http://codex.wordpress.org/Forum_Welcome#Where_To_Post

  5. AdamBlue
    Member
    Posted 1 year ago #

    Thanks for the help.

Topic Closed

This topic has been closed to new replies.

About this Topic