WordPress.org

Ready to get started?Download WordPress

Forums

Bloglines - valid RSS, but no updates? (31 posts)

  1. twosheep
    Member
    Posted 9 years ago #

    Hi everyone,

    I can't get anyone at Bloglines to answer me, so I am posting here in hopes that someone has some insight to the problem. (I searched the support archives and found others with the same problem, but no clear answers.)

    My WP blog was installed about two weeks ago. I put in the fixes to validate the feed, checked it with feedvalidator.org and one or two other validators, and everything seemed fine.

    You can sub to my blog via Bloglines, and things look ok but never update. I emailed BL two weeks ago, they said they were resetting the feed, and it worked once or twice afterwards (it would show an update within 24 hrs of me posting a new entry). That's crazy slow. Now it doesn't update at all. I emailed them again but have received no reply.

    I use the Sage extension on Firefox to read blogs, and it sees my updates every time (and immediately), so I don't know what - if anything - there is for me to fix?!

    Here's the URL: http://www.twosheep.com/blog
    Here's the RSS: http://www.twosheep.com/blog/wp-rss2.php

    I would appreciate any assistance in clarifying this.

    Sincerely,
    June

  2. James
    Happiness Engineer
    Posted 9 years ago #

    Does your feed display an error with Bloglines? Usually an ! mark near the feed's name in the list.

  3. twosheep
    Member
    Posted 9 years ago #

    No, there's no exclamation error on BL. (That's what kicks me - to the subscribers, it just looks like I haven't updated the site.)

    Do you think it has anything to do with the pubdate? I looked at the RSS -

    Under channel, it says:
    <pubDate>Fri, 25 Mar 2005 20:14:32 +0000</pubDate>

    Under item, it says:
    <pubDate>Fri, 25 Mar 2005 11:18:35 +0000</pubDate>

    The item pubdate accurately reflects the time (in my time zone) that I published the entry. My settings (under WP options) are set to -6 hrs. FWIW, I changed the wp-rss2.php file under the channel to say D, d M Y H:i:s -0600 , but it doesn't seem to notice that in the RSS output.

    Thanks for your thoughts on this.

  4. James
    Happiness Engineer
    Posted 9 years ago #

    Well, if you're talking about edited posts, Bloglines has never displayed edited posts for me. I don't think it does. But if you're talking about new posts, it should display them. Do you have any active plugins?

  5. twosheep
    Member
    Posted 9 years ago #

    Sorry, I wasn't being clear. Bloglines doesn't see new posts. For example, the last thing it saw was posted on Monday. So far, it has ignored Thursday's and today's posts. And nope, no plugins.

  6. jesusbet
    Member
    Posted 9 years ago #

    Hi, I am having the same problem too... bloglines adds the feed but, since march 24th, it doesn't read the new feeds... just until march 23th feeds...

    thank you very much for your help..

  7. James
    Happiness Engineer
    Posted 9 years ago #

    Jesusbet, your feed is not valid. I'm not sure what's wrong, but you many want to search through these forums for the answer. The Entity2NCR plugin may help. http://guff.szub.net/entity2ncr/

    http://feedvalidator.org/check.cgi?url=http%3A%2F%2Fjesusbet.net%2Ffeed%2F

    Twosheep, I'd recommend contacting Bloglines (repeatedly). Your feed is perfectly valid.

  8. jesusbet
    Member
    Posted 9 years ago #

    but in Opera it works OK...

  9. James
    Happiness Engineer
    Posted 9 years ago #

    That's nice, but your feed is still not valid. If you were to contact Bloglines support, that is exactly what they would tell you.

  10. jesusbet
    Member
    Posted 9 years ago #

    I gonna do it... thank you very much...

  11. twosheep
    Member
    Posted 9 years ago #

    Hi Macmanx - I have been contacting BL and will continue to do so. I checked w/some other folks who have recently set up blogs (others are using MT, I think), and we all experiencing the exact same problem... Looks like BL has dropped the ball. Thanks again for your help.

  12. TexJoachim
    Member
    Posted 9 years ago #

    Is there any update on Bloglines failure to update valid RSS feeds?
    My feed is valid: http://www.feedvalidator.org/check.cgi?url=http://www.joeblog.info/wp-rss2.php, but the updates of the last three days never made it there.

  13. James
    Happiness Engineer
    Posted 9 years ago #

    Are you intentionally blocking any robots (spiders) from your blog, either via robots.txt or meta rules? If you have no clue what I'm talking about, then you aren't.

  14. TexJoachim
    Member
    Posted 8 years ago #

    No, my robots.txt is clear of that.

  15. thepete
    Member
    Posted 8 years ago #

    Hey, I'm having the same problem. I'm on WP 1.5, my feed is listed as valid, yet no entries are listed on BlogLines or anywhere else. Any help would be appreciated, thanks!

  16. thepete
    Member
    Posted 8 years ago #

    Wow, I'm kind of shocked no one has replied to this post. Not being able to be syndicated in today's day and age is a major problem. I have a feeling the only way I'll be able to fix this problem on my own is by starting over with a default template and rebuilding my site's design from scratch. That is not cool--it's been a huge project switching over to WP in the first place. I started back in November and still have yet to finish the full migration.

    Any advice/help would be greatly appreciated!

  17. brainwidth
    Member
    Posted 8 years ago #

    Have you upgraded to 1.5.1.1. The latest version includes some feed fixes which may remedy your problem.

  18. ProfessorFalkon
    Member
    Posted 8 years ago #

    I am on 1.5.1.1 and seeing the same problem. If you add a feed and do a preview, it will see all posts. However, it takes FOREVER for bloglines to pick up a new post. I have to believe it is on their end. Although, MT feeds seem to be picked up right away.

  19. ProfessorFalkon
    Member
    Posted 8 years ago #

    Is anyone seeing this same problem with other RSS readers? What reader are you using?

  20. jpettit
    Member
    Posted 8 years ago #

    yea...i agree with professorfalkon...test with some other aggregators. i have found bloglines to be extremely slow and buggy lately (some major feeds of mine stopped working for weeks), and updating seems to be strange. sometimes it's immediate for my blog, other times it takes a day or so. try netnewswire and see if the behaviour still exists.

  21. danielhuang
    Member
    Posted 8 years ago #

    I have same problem to bloglines, it only showes my oldest two posts, then it stopped there.

    So I used my.yahoo.com, it can show all my updated posts without any delay.

  22. James
    Happiness Engineer
    Posted 8 years ago #

    Personally, I've been leaning towards NewsGator (the free account, of course). They accept pings as well as send out their own bot. So, as long as you're sending update pings to ping-o-matic, you'll instantly see your new post(s) listed on NewsGator.

  23. thepete
    Member
    Posted 8 years ago #

    Wow, cool--thanks for the replies. Unfortunately, I'm not on the latest WP, but I'm starting to get tired of upgrading only to discover that I need to upgrade even further. Very frustrating. I'm going to upgrade to 1.5.1.1 today and see what happens.

    As for the aggregator I use, I actually don't. I use Bloglines to manage my blogroll. However, when I go to my rss page myself, it's blank, well, not entirely blank but where I should be seeing my content, I see nothing. You can see the results here:

    http://thepete.com/wp-rss2.php

    No worries, though--I'm going to just do a new install of WP and simply point it at the same db. We'll see how it goes. Thanks again for all the advice though!

  24. jvoorhees
    Member
    Posted 8 years ago #

    Ditto to all the above. Bloglines imports all my posts to date when I create the account, but then never updates. If it were just me, I would say that moving to another aggregator would be fine, but a number of my readers use bloglines, so it's not about me, it's really about those who want to see my content.

    My site is http://www.onlywonder.com.

  25. sween
    Member
    Posted 8 years ago #

    I'm in the same boat. Reeeeeally slow on the updates. The feed validates, but Bloglines is just not updating it with any promptness. I'm going a little crazy here and can't believe that this is still going on (original post in this thread was Mar 25).

    Site: http://jason.designshift.com/blog/
    Feed: http://jason.designshift.com/blog/feed/

  26. mlyman
    Member
    Posted 8 years ago #

    I have been having the same issues with Bloglines and have contacted them on a number of occasions. My feeds often don't update until a day or two later. Today I received the following reply after I again mentioned my wordpress blog was slow to update to BL:

    "We have reset the feed mentioned in your email below. If it does not update within the next few hours, please get back to us. WordPress blogs seem to update more slowly then other types of blogs; our technical team is currently investigating this issue. We regret any inconvenience this may have caused. Thanks again for writing."

    Bloglines runs a helpful service, so hopefully they can get this issue resolved!

  27. sween
    Member
    Posted 8 years ago #

    Has anyone had any success on this issue? I got the same reply from Bloglines that mlyman, but now it's been over three days since Bloglines has updated my feed.

  28. amarfresh
    Member
    Posted 8 years ago #

    me too. http://mocoblog.com
    i've never had success with them showing new posts.

  29. sween
    Member
    Posted 8 years ago #

    OK, so it seems to have been resolved... at least for me. According to Bloglines:

    "We believe the problem has been fixed, and regret any inconvenience this issue may have caused you. Please let us know if you have any additional questions."

    And since then, my blog has been getting updated within a few hours.

    Of course, the fact that I pestered them may have had something to do with it.

    Whatever the reason, it works for me now.

  30. swing
    Member
    Posted 8 years ago #

    well, it doesn't seem to be resolved here. Whenever I post a new entry bloglines seems to decide randomly whether it shows an update or not.

    my site: http://www.acheta.de

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.