WordPress.org

Ready to get started?Download WordPress

Forums

blogger is not importing to wordpress (5 posts)

  1. mommymandy
    Member
    Posted 4 years ago #

    I have tried to import blogger to wordpress but it is stuck and wont continue this is what it says

    posts 3123/3546 and comments 0/108469 when I tried another one that had 12 posts and 100 comments it imported with no problem.

    please help!

  2. mommymandy
    Member
    Posted 4 years ago #

    anyone???

  3. @mercime
    Volunteer Moderator
    Posted 4 years ago #

    Most forum volunteers are already asleep in the U.S. Your importing might be limited by your server. Try importing via WordPress.com.

    1. Create a free account and import your blogger posts there. It might take more than one import process depending on number of your posts/comments. No worries, you won't get duplicate entries, WP knows if such post has been imported already.

    2. After all importing has been completed. Go to admin dashboard of your free WordPress.com account and Go to Tools > Export > All and save the XML file to your computer.

    3. Go to the admin dashboard of your self-hosted WordPress blog and run Tools > Import > WordPress WXR and upload the XML file you saved to your hard drive from #2 above. Reminder: in next panel near the bottom, click on option to Include Media Attachments to get the images associated with your respective posts. Again, it might take more than one time to run Tools > Import.

    4. After the import's completed. Double check on all your posts and comments and images are there.

    5. When you're done with all this, please delete your free WordPress.com account so you won't have duplicate posts in the world wide web which could compete with your site ranking. Might as well delete your Blogger posts as well.

    6. Remember to install WordPress Database backup plugin and also backup your WordPress server files and folders regularly.
    Good luck :-)

  4. mommymandy
    Member
    Posted 4 years ago #

    I did create a free account, and it is still stuck, I have been trying for weeks now to do this and it doesn't do anything.

    then I said forget it I wont try and import anything else. I'll jsut export my posts from my self hosted wordpress account and import them. So I did the XML file, but it is 34MB and it tells me that I can't import. gives me some error.

  5. @mercime
    Volunteer Moderator
    Posted 4 years ago #

    You could add the memory limit in one of the following files

    - wp-config.php file near the top - add: define('WP_MEMORY_LIMIT', '64M');
    OR
    - htaccess file - add: php_value memory_limit 64M
    OR
    - php.ini file - add: - memory_limit = 64M;

    If you are hosted at a webhosting service, contact support to assist you for their approved way of increasing memory limit.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.