WordPress.org

Ready to get started?Download WordPress

Forums

Blog Won't POST (2 posts)

  1. easysafety
    Member
    Posted 6 years ago #

    I just got my blog yesterday. I type in the title - it shows on the blog. But the actual article that I typed is nowhere to be found.

    I hit publish. Nothing publishes. I go back to edit to try to correct any issues and the whole article disappears. The only thing that actually publishes and remains is the title.

    HELP!!!!

  2. davekorpi
    Member
    Posted 5 years ago #

    I am with you..
    This has got to be the hardest blog on the planet to use...

    I am sure once I can see how to use it I will find it awesome..

    Right now I want to blow it up!

    I tried to find the administration panels... For this..
    == Installation ==

    1. Download the plugin archive and expand it (you've likely already done this).
    2. Put the 'twitter-tools.php' file into your wp-content/plugins/ directory.
    3. Go to the Plugins page in your WordPress Administration area and click 'Activate' for Twitter Tools.
    4. Go to the Twitter Tools Options page (Options > Twitter Tools) to set your Twitter account information and preferences.

    In fact, this is the VERY FIRST thing I posted here and I will see if I can find it. I will search for Dave Korpi, my name...

    Perhaps that will teach me something!

    Good luck to you too!

    Thanks,

    Dave Korpi

Topic Closed

This topic has been closed to new replies.

About this Topic