WordPress.org

Ready to get started?Download WordPress

Forums

Blog won't load. (7 posts)

  1. mywebspinners
    Member
    Posted 7 years ago #

    Juts won't load. It's:

    http://www.sauve-qui-peut.com

    Any ideas?

    Thanks,

    - Greg

  2. moshu
    Member
    Posted 7 years ago #

    Actuallly, it loads, just slow. Patience, young man :)

  3. mywebspinners
    Member
    Posted 7 years ago #

    Loading now - but my admin won't load now. All very odd. Do WordPress' servers sometimes go down?

  4. moshu
    Member
    Posted 7 years ago #

    You are NOT hosted on a wordpress server - unless you use wordpress.com + your own domain, in which case you should never ask questions here but at their forum:
    http://wordpress.com/forums

  5. Chris_K
    Member
    Posted 7 years ago #

    You're hosting your own blog. WordPress' servers don't have anything to do with it -- your host does. Are they have any issues?

    [and I'm 19 seconds behind moshu]

  6. mywebspinners
    Member
    Posted 7 years ago #

    Hi - I've quizzed my hosts - and they suggested it might be something to do with WordPress' scripts? Other sites with these hosts work fine. It's especially the admin part of the blog that won't load. Any ideas?

    Thanks,

    - Greg

  7. Chris_K
    Member
    Posted 7 years ago #

    Has it ever loaded properly?
    If yes, what changed or what was last thing you did?

    Do you ahve access to your web server error logs? Have you checked to see what sorts of errors might be there?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags