WordPress.org

Ready to get started?Download WordPress

Forums

Jetpack by WordPress.com
[resolved] blog url on auto email subscribers is wrong (22 posts)

  1. dingtwist
    Member
    Posted 1 year ago #

    Hi, I just realized the auto emails that go out to subscribers has my URL as http://www.dingtwist.com/wordpress, which doesn't exist anymore. It should be http://www.dingtwist.com

    Can someone help? Thanks!

    http://wordpress.org/extend/plugins/jetpack/

  2. Jeremy Herve
    Happiness Engineer
    Plugin Author

    Posted 1 year ago #

    It seems that your Jetpack were not up to date. I updated the site URL settings, and everything should be ok now!

  3. dingtwist
    Member
    Posted 1 year ago #

    That was quick...THANKS!

  4. britany 32turns
    Member
    Posted 1 year ago #

    I am having the same problem.
    32turns.com is posting as beta.32turns.com by mistake.

  5. Jeremy Herve
    Happiness Engineer
    Plugin Author

    Posted 1 year ago #

    @Brittany I've changed your Jetpack settings, and the problem should now be solved.

  6. ThatRusty
    Member
    Posted 1 year ago #

    I'm have a similar issue with my multisite installation. Main site is revision1design.com and right now I only have 2 sites but planning on more. I want it when you subscribe to each site that the blog URL in the confirmation email is the mapped domain so for my site; ThePodcast.ca, it will show up as http://www.thepodcast.ca in the email not thepodcast.revision1design.com.

    And this would be what I would want for each site after, can you explain how to do this, through searching I've seen the issue resolved by others but never explained.

  7. Jeremy Herve
    Happiness Engineer
    Plugin Author

    Posted 1 year ago #

    @ThatRusty I have updated your sites' Jetpack settings to use the correct site URLs.

    Jetpack should automatically do this for you, but you can force an update of the Jetpack settings by disconnecting / reconnecting to WordPress.com in the Jetpack menu.

    Another alternative is to wait until the custom domain is configured before to connect Jetpack to your WordPress.com account.

  8. Gary Strat
    Member
    Posted 1 year ago #

    Hello I just have the same issue and i am baffled. My jetpack subscription goes to my wrong url. It goes to the url that I have my worpress files in as its different than my actual url. I did it to stay organized. How can i get my subscription to go to the main url. http://www.dadsmyname.com and NOT to the http://www.dadsmyname.com/root-blog

    Please help.

  9. Jeremy Herve
    Happiness Engineer
    Plugin Author

    Posted 1 year ago #

    @dadsmynameblogger Are you referring to the site URL appearing in the email you receive after confirming your subscription? There is indeed a bug in that email, and we're working on getting this fixed! I will post again here as soon as I have some news.

  10. Gary Strat
    Member
    Posted 1 year ago #

    yes the incorrect site url displays in the email after confirmation. It display my url with the incorrect destination. It send them to the location of my wordpress files...in my case root-blog. I separated it to keep my files organized but now im thinking to change it back so it works or use another subscription plugin.

  11. Gary Strat
    Member
    Posted 1 year ago #

    also.....just a question...how can i change my display name from dadsmynameblogger to display something else like a display name instead of username?

  12. Jeremy Herve
    Happiness Engineer
    Plugin Author

    Posted 1 year ago #

    how can i change my display name from dadsmynameblogger to display something else like a display name instead of username?

    On this site, you can change it by clicking "Edit" on your profile page:
    http://wordpress.org/support/profile/dadsmynameblogger/edit

  13. ddryan4
    Member
    Posted 1 year ago #

    I have a problem with the source email address used for jetpack subscriptions being for another blog I have. I use different usernames on WordPress for each.

    My new site says the email is coming from my other blog.

    My older blog is asdupdates.com/wordpress

    My recent blog is mountaincreektownhouses.info/wordpress.

    I need the subsctiotions for the latter one to say it is from that one, not the ASDUpdates one. I have looked around WordPress itself and jetpack; I cannot find a place to correct this.

    Thanks

  14. Jeremy Herve
    Happiness Engineer
    Plugin Author

    Posted 1 year ago #

    @ddryan4 Both sites seem to be set up properly on my end:

    ASDUpdates:
    http://i.wpne.ws/QXEL
    http://i.wpne.ws/QXrm

    Mountain Creek Townhouses Blog
    http://i.wpne.ws/QXTn
    http://i.wpne.ws/QXx2

    Have you managed to solve the issue by yourself?

  15. ddryan4
    Member
    Posted 11 months ago #

    Jeremy,

    Well, i thought it corrected itself,. but now, I am still getting posts from the MCTownhouses blog saying that they were sent by the ASDUpdates blog.

    I have no idea how to fix this.

  16. Jeremy Herve
    Happiness Engineer
    Plugin Author

    Posted 11 months ago #

    The 2 sites appear to be properly set up on my end. Could you post some screenshots of the issue on your end, so I can better understand the problem?

    Thanks!

  17. ddryan4
    Member
    Posted 11 months ago #

    Here is a screenshot from Thunderbird Mail client:

    http:/mountaincreektownhouses.info/images/Wordpress.jpg

    I sent a test message and it says it came "From" the ASDUpdates blog, which is not the one from which I sent it.

    Thanks

  18. Jeremy Herve
    Happiness Engineer
    Plugin Author

    Posted 11 months ago #

    Jetpack uses your site title as the sender name, but the sender information can be overwritten by your mail client, if you have created a contact matching the sender email address.

    Could you check your Thunderbird Contact settings? You may have created a new contact named "ASDUpdates", matching all emails sent from WordPress.com. If you find this contact, you will need to remove it so your email client can use the information provided by Jetpack:

    • MountainCreekTownhouses.info WordPress Blog
    • ASDUpdates.com
  19. nightmoves
    Member
    Posted 7 months ago #

    Hello Jeremy I have the same issue. My Subscription email and all my jetpack addons seem to always pull my old url (www.nuyoumagazine.com) which I moved through godaddy to now be the url that is correct (www.nightmovesonline.com) I have the correct permalinks so I don't think that is the issue. I just need my subscribers to navigate properly and have it read properly on their confirmation email. Again its http://www.nightmovesonline.com
    Please help.

  20. WPyogi
    Volunteer Moderator
    Posted 7 months ago #

    @nightmoves - you need to start your own thread for help. You can do so here:

    http://wordpress.org/support/plugin/jetpack#postform

  21. jangosclone
    Member
    Posted 7 months ago #

    I'm having the same problem. The email after someone subscribes points them to http://www.greaterstudio.com/toysforgodskids but the site is now at http://www.toysforgodskids.org

  22. Jeremy Herve
    Happiness Engineer
    Plugin Author

    Posted 7 months ago #

    @jangosclone Could you please start your own thread, as mentioned by @WPyogi above?

    Thanks!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic