WordPress.org

Ready to get started?Download WordPress

Forums

Blog untitled but can't find the code (5 posts)

  1. sgblogshopsreview
    Member
    Posted 4 years ago #

    I have a blog where I did not include the generic title because i wanted to use a custom header.

    The problem comes in when people try to subscribe to my feed and it states that the blog is untitled.

    I've read in one of the resolved qn about adding "display: none;" into the css, style.css.

    .Header .LogoText h1 {
    color:#000000;
    font-family:Georgia,"Times New Roman",Times,serif;
    font-size:26px;
    font-weight:bold;
    margin:0;
    padding:40px 0 0;
    }

    but the point is the script (".Header .LogoText h1") is not even included in my css. How do i solve it?

  2. alchymyth
    The Sweeper & Moderator
    Posted 4 years ago #

    but the point is the script (".Header .LogoText h1") is not even included in my css.

    these classes from the style sheet apply to a different theme with different html and different css.
    you cannot use them for your theme.

    what you refer to would be styled in your theme's style.css by the following line:
    #masthead h1 { font-family: Georgia, "Times New Roman", Times, serif; font-size: 25px; font-weight: normal; padding: 0em 0 0.2em 0; }
    you could try and add 'display:none;' to it:
    #masthead h1 { font-family: Georgia, "Times New Roman", Times, serif; font-size: 25px; font-weight: normal; padding: 0em 0 0.2em 0; display:none; }

  3. sgblogshopsreview
    Member
    Posted 4 years ago #

    Hi thanks so much.

    Sadly, i tried this, but the title is still there and not hidden. Any idea what could i do next?

  4. alchymyth
    The Sweeper & Moderator
    Posted 4 years ago #

    i refer to the header title, which you would enter in 'admin' 'settings' 'general'.

    it is not even in your blog at the moment:

    <div id="masthead">
    		<h1><a href="http://sgblogshopsreview.com"></a></h1>
    		<h3></h3>

    i can see you added 'display:none;' to style.css.

    you could now enter a blog title in admin;
    then press CTRL F5 (at the same time) when viewing the site in your browser - this refreshes the browser cache which sometimes can hold on to 'old' styles.

  5. sgblogshopsreview
    Member
    Posted 4 years ago #

    Wow, great! thanks so much it solved now.

    I tried doing it the other day and the title was there and not hidden.

Topic Closed

This topic has been closed to new replies.

About this Topic