WordPress.org

Ready to get started?Download WordPress

Forums

Blog too slow (Slower than the slowest) (6 posts)

  1. coolguythampy
    Member
    Posted 5 years ago #

    Hi,

    I recently hosted my blog with host monster. Here is the link

    Business Blog

    The problem is that it is almost slow as a snail. Maybe slower still.

    I am using the following plugins

    1. Adsense manager
    2. enhanced wordpress contact form
    3. google sitemap generator
    4. nextgen gallery
    5. platinum seo pack
    6. popularity contest
    7. tdo mini forms
    8. WP User Registration
    9. Wp-Cache
    10. wp-pagenavi
    11. feedburner feedsmith
    12. limit post
    13. wp-related post
    14. akismet

    Do you think this has got anything to do with the plugins? Is it any theme issue? I got a freelance coder to code the theme for me.

    Any help would be greatly appreciated. Please tell me how to speed up my blog. Should i move to a vps?

  2. coolguythampy
    Member
    Posted 5 years ago #

    Tracing route to ebusinesscorporate.com [66.147.240.163]
    over a maximum of 30 hops:

    1 21 ms 22 ms 23 ms 117.199.0.1
    2 23 ms 22 ms 23 ms 218.248.170.106
    3 46 ms 46 ms 47 ms 125.16.156.101
    4 44 ms 48 ms 47 ms 125.21.167.74
    5 265 ms 266 ms 264 ms sl-gw39-nyc-0-0-1.sprintlink.net [144.228.178.16
    5]
    6 263 ms 265 ms 262 ms sl-crs1-nyc-0-5-0-0.sprintlink.net [144.232.13.5
    7]
    7 506 ms 502 ms 508 ms sl-crs1-chi-0-11-2-0.sprintlink.net [144.232.9.1
    56]
    8 500 ms 493 ms 497 ms sl-st20-chi-13-0-0.sprintlink.net [144.232.20.3]

    9 505 ms 500 ms 494 ms sl-INTEG92-124539-0.sprintlink.net [144.228.158.
    46]
    10 541 ms 541 ms 545 ms tg9-2.cr02.chcgildt.integra.net [209.63.113.117]

    11 540 ms 654 ms 607 ms te9-1.cr02.dnvrcoet.integra.net [209.63.98.69]
    12 588 ms 597 ms 605 ms te9-4.cr01.dnvrcoet.integra.net [209.63.98.73]
    13 625 ms 596 ms 520 ms tg13-1.cr02.slkcutxd.integra.net [209.63.98.66]

    14 318 ms 319 ms 321 ms 209.63.98.210
    15 546 ms 544 ms 544 ms 72.11.74.126
    16 553 ms 545 ms 536 ms host363.hostmonster.com [66.147.240.163]

    Trace complete.

  3. coolguythampy
    Member
    Posted 5 years ago #

    The host monster rep said it loaded in less than 1 second for her. It is my ISP issue. Is it so? Dose it load quickly for you?

  4. coolguythampy
    Member
    Posted 5 years ago #

    My chat with them

    Microsoft Windows [Version 6.0.6001]
    Copyright (c) 2006 Microsoft Corporation. All rights reserved.

    C:\Users\i am what i am>tracert ebusinesscorporate.com

    Name: Adarsh
    Web Site: HostMonster
    Department: Scripting Questions (PHP/Perl/RoR/etc.)
    Question: Hi. My blog is too slow

    mbautista [11:43:34 PM]: Thank you for contacting Live Chat.
    Adarsh [11:43:34 PM]: Hi. My blog is too slow
    mbautista [11:43:41 PM]: what is your domain name
    Adarsh [11:43:50 PM]: ebusinesscorporate.com
    [11:44:07 PM]: Its takes close to 50 seconds sometime to load
    [11:44:53 PM]: I am using the following plugins

    1. Adsense manager
    2. enhanced wordpress contact form
    3. google sitemap generator
    4. nextgen gallery
    5. platinum seo pack
    6. popularity contest
    7. tdo mini forms
    8. WP User Registration
    9. Wp-Cache
    10. wp-pagenavi
    11. feedburner feedsmith
    12. limit post
    13. wp-related post
    14. akismet

    Do you think this has got anything to do with the plugins? Is it any theme issue? I got a freelance coder to code the theme for me.
    mbautista [11:45:10 PM]: yes it can have something to do with them
    [11:45:14 PM]: have you ran a traceroute
    Adarsh [11:45:20 PM]: No
    [11:45:27 PM]: How do i do that?
    mbautista [11:45:34 PM]:

    Traceroute can be accessed at a DOS or command prompt. An Internet connection must already be established.

    1. Click on Start > Programs > DOS Prompt (Windows 95-98) or Command Prompt (NT).
    If you are running Windows 2000 or XP, click on Start > Run>. Type cmd into the dialog box, then click OK.
    If you are running Windows Vista, click on Start -> Programs -> Accessories -> Command Prompt.
    2. In the resulting command line window, type tracert yourdomain.com or your servers IP address.

    For example type:
    tracert yourdomain.com

    3. Press Enter.
    4. This will then display in what are called Hops. Hops are the number of routers or systems your isp relays your signal through; you will not exceed 30 HOPS. Each line will also display a MS [millisecond] number. This number tells you how quickly or slowly your ISP is transferring data to and from our servers to your location. 60-65 MS is normal anything above 100 MS means your ISP is backed up a little and noticeable speed issues will occur. If you see an asterisk "*" this means the connection has hit a firewall, hiccup or your ISP has dropped it's connection somewhere along their network lines.
    Results Example:
    [1. 60MS 62MS 70MS Qwest SLC (169.87.29.2)]
    Please let this run run it's course when it has stopped and reached 30 Hops or says completed at the bottom then please paste the results to this chat window. You may need to copy it in lines or hops of 5 as only 500 characters can fit per chat line.

    Adarsh [11:46:46 PM]: I will try now
    [11:48:32 PM]: How do i copy it from command prompt?
    [11:49:09 PM]: 1 21 ms 22 ms 23 ms 117.199.0.1
    2 23 ms 22 ms 23 ms 218.248.170.106
    3 46 ms 46 ms 47 ms 125.16.156.101
    4 44 ms 48 ms 47 ms 125.21.167.74
    5 265 ms 266 ms 264 ms sl-gw39-nyc-0-0-1.sprintlink.net [144.228.178.16
    5]
    [11:49:20 PM]: 6 263 ms 265 ms 262 ms sl-crs1-nyc-0-5-0-0.sprintlink.net [144.232.13.5
    7]
    7 506 ms 502 ms 508 ms sl-crs1-chi-0-11-2-0.sprintlink.net [144.232.9.1
    56]
    8 500 ms 493 ms 497 ms sl-st20-chi-13-0-0.sprintlink.net [144.232.20.3]

    9 505 ms 500 ms 494 ms sl-INTEG92-124539-0.sprintlink.net [144.228.158.
    46]
    10 541 ms 541 ms 545 ms tg9-2.cr02.chcgildt.integra.net [209.63.113.117]
    [11:49:30 PM]: 11 540 ms 654 ms 607 ms te9-1.cr02.dnvrcoet.integra.net [209.63.98.69]
    12 588 ms 597 ms 605 ms te9-4.cr01.dnvrcoet.integra.net [209.63.98.73]
    13 625 ms 596 ms 520 ms tg13-1.cr02.slkcutxd.integra.net [209.63.98.66]

    14 318 ms 319 ms 321 ms 209.63.98.210
    15 546 ms 544 ms 544 ms 72.11.74.126
    16 553 ms 545 ms 536 ms host363.hostmonster.com [66.147.240.163]
    [11:49:35 PM]: Trace complete.
    mbautista [11:50:21 PM]: here is where the problem is
    [11:50:21 PM]: 4 44 ms 48 ms 47 ms 125.21.167.74
    5 265 ms 266 ms 264 ms sl-gw39-nyc-0-0-1.sprintlink.net [144.228.178.16
    5]
    [11:50:26 PM]: looks like something in the routing
    Adarsh [11:51:17 PM]: Whos problem is it?
    [11:52:54 PM]: I dont have any problem with any other sites
    [11:53:02 PM]: So i guess it is your server issue
    [11:54:34 PM]: Will you be able to fix this or should i move to a new host?
    mbautista [11:55:18 PM]: it is not something on the server
    [11:55:24 PM]: it is not related to the server it
    [11:55:47 PM]: is something in the routing if it was server related you would see slowing more by line 13-and higher
    [11:55:54 PM]: but yours starts on line 4
    [11:56:09 PM]: that is a problem with the way your isp is routing you to the server here
    Adarsh [11:56:10 PM]: But i dont experience problems with my other websites hosted with other hosting companies
    [11:56:35 PM]: I have posted the issue on forums and almost all agree my blog is very slow
    [11:56:53 PM]: they are from different countires and so all ISP having problems?
    mbautista [11:57:47 PM]: I can only go off of your traceroute that is showing slowing starting on line 4 , your site as you said earlier may also have some slowness due to the amount of plugins you are using if people are coming from the same area as you then they may also have some of the same slowing
    Adarsh [11:58:53 PM]: Sorry to interrupt you but i also have the same plugins and 3 additional on my other blog netguidecentral which is hosted with a cheap host. No problems there. Are you sure it is not server issue?
    mbautista [11:59:31 PM]: the traceroute is showing a problem with sprint link and it shows a lot of slowing there
    Adarsh [11:59:37 PM]: Can you refer me to some one more technical and could analyze this problem at a deeper level?
    [12:00:31 AM]: What is this sprint link? Is it some ISP or something?
    mbautista [12:01:10 AM]: your site loads for me in less then 1 second
    Adarsh [12:01:22 AM]: What?
    [12:01:30 AM]: Are you sure?
    mbautista [12:01:35 AM]: yes it loads quickly
    Adarsh [12:01:46 AM]: Hmmm. Let me check with others
    mbautista [12:01:51 AM]: if you had another user run a traceroute they may be routed the same way
    Adarsh [12:02:12 AM]: But why is this so. I do not have the same issue with any other blogs
    mbautista [12:02:43 AM]: they are not located on the same ip they most likely have different routing
    Adarsh [12:03:08 AM]: Oh so the Ip is the matter? What if i take a dedicated IP? Will it solve teh issue?
    mbautista [12:03:19 AM]: probably lnot
    [12:03:21 AM]: not
    [12:03:28 AM]: it is not completely the ip
    Adarsh [12:04:31 AM]: This is becoming confusing.
    [12:04:49 AM]: What solution do you recommend?
    mbautista [12:05:05 AM]: first send this traceroute to your isp and ask them if they can change your routing
    [12:05:24 AM]: if not they may be able to tell you why it starts so slow closer to their end
    Adarsh [12:05:35 AM]: Ok.
    mbautista [12:05:41 AM]: usually these probelms
    [12:06:03 AM]: caused by routing are due to a downed router or a flooded one and resolve instantly when the router is backup or cleared
    Adarsh [12:06:24 AM]: But for the past 3 days the slowness is there
    mbautista [12:09:33 AM]: It looks like yesterday there was a couple of problems on the server but it lasted less then 45 minutes other then that the last 3 days does not show any slowing
    Adarsh [12:10:12 AM]: Anyway thank you for your response. I will ask the forum people their opinion. Then I will get back to you
    C:\Users\i am what i am>^A^A

  5. coolguythampy
    Member
    Posted 5 years ago #

    Please send in your trace routes.

    They said it would help them analyze the issue

  6. chi_loop
    Member
    Posted 5 years ago #

    This guy mbautista sounds like an absolute bozo. What poor customer support. Where do they pick these guys from?

    I also checked your website. It did take a long time to load, around 40 seconds....

Topic Closed

This topic has been closed to new replies.

About this Topic