WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Blog Title Links To Pages (10 posts)

  1. William Speruzzi
    Member
    Posted 1 year ago #

    Just today I installed WordPress and started up a portfolio site. For some reason, when I click a page link like "About" or "Archive" I go to that page no problem but when I click the blog title I stay on the last page I clicked. It's like I stay in a loop. Not sure what's going on. I'm sure this is a simple fix but I'm a little rusty so any help would be appreciated. Thank you.

    William

  2. William Speruzzi
    Member
    Posted 1 year ago #

    Done some tweaking but still hasn't been resolved.

    Again, to repeat, every time I go to a page the title text links to the current page I'm on. So if I go to the "Archives" page and then try and go back to my front home page by clicking the blog title it stays in a look and never leaves the "Archive" page.

    Thanks again for any help.

  3. DJDoubleXL189
    Member
    Posted 1 year ago #

    What's your URL?

  4. William Speruzzi
    Member
    Posted 1 year ago #

  5. William Speruzzi
    Member
    Posted 1 year ago #

    Sorry for posting again, just trying to resolve this. I was told by a friend that this could either be a permalinks issue or that I need to place the site's address URL somewhere in the WP preferences.

    Can someone please clarify?

  6. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    Hmm, that does seem a bit odd. Do you have the same problem in the default theme?

  7. Krishna
    Volunteer Moderator
    Posted 1 year ago #

    Try this:
    Deactivate ALL plugins and switch over to Twenty Twelve theme and see if you still have problems.

  8. William Speruzzi
    Member
    Posted 1 year ago #

    Krishna/WPyogi -- Thank you. Tried that and the problems ceased so it's the theme. Now what?

  9. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    Unfortunately, we can't help with commercial themes, so can only suggest you contact the developer or vendor.

  10. William Speruzzi
    Member
    Posted 1 year ago #

    It was the theme. There was an update that addressed this issue. Wasn't aware, it was released right after I installed.

    Thanks anyway.

Topic Closed

This topic has been closed to new replies.

About this Topic