WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Blog Stats' Top Posts not showing properly (10 posts)

  1. siutouamy
    Member
    Posted 5 years ago #

    Hi, guys!

    I just saw my Blog Stats, and noticed that the posts info wasn't showing properly for either the 'top posts' or 'most active'. When you go to the main Blog Stats page, it displays the proper post names and visits, but when you go further to the "7 Days" option it gets all weird again.

    Here's a link to the screencap.

  2. ianpeatey
    Member
    Posted 5 years ago #

    Hi.

    I'm having exactly the same problem as described here - and so are a couple of friends of mine. Hope there's a solution appearing soon! It's also affecting Popular Posts Plugin and I've had to disable it on my blog for the moment.

  3. wolfieb
    Member
    Posted 5 years ago #

    Hi,

    I'm having the same problem at http://wolfshowl.com. Stats are no longer showing properly for Top Posts or Most Active. Also, when looking at the stats for posts and pages, I can no longer get a list for most popular of all time.

    Needless to say, nothing has changed on my blog and the stats seemed to be working fine this morning when I last looked.

  4. darya8
    Member
    Posted 5 years ago #

    Glad I'm not alone on this. If it is a back end problem, hopefully they will resolve it soon. Lame.

  5. shirls
    Member
    Posted 5 years ago #

    Same here, same problem.

  6. MarkRH
    Member
    Posted 5 years ago #

    Same problem here. Looks like a WordPress.com stats issue.

  7. Andy Skelton
    Member
    Posted 5 years ago #

    We're performing major upgrades to the stats systems. Any missing or
    inaccurate data you see today is temporary. All of the data is intact;
    the code that queries and displays the stats is what we're working on.
    I am sorry that this has inconvenienced you. It should be resolved in
    the next day or two.

    As a consolation, I can tell you that we're implementing out one of the most often requested features: time zone support.

  8. siutouamy
    Member
    Posted 5 years ago #

    Okay, good to know it was a back end problem. Stats and most active seem to be working now. ;)

  9. Jon Michael
    Member
    Posted 5 years ago #

    Sounds like you were working on this a month ago, but it is not working for me right now. I installed the plug-in about a week ago and it has been showing a single post as the top post for the entire week. The post does not match any of the references or searches, so it is recording all of that stuff correctly, but attributing the top post to a single page.

    Are you guys still working on this, or what is the situation?

    Thanks.

  10. jshultz
    Member
    Posted 4 years ago #

    Is there a solution for this problem yet? I've noticed one of my blogs hasn't been recording stats since 08-2008! Google Analytics, of course, is running great.

Topic Closed

This topic has been closed to new replies.

About this Topic