WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Blog slow to load all content, layout header loads quickly (4 posts)

  1. carcinojen
    Member
    Posted 2 years ago #

    Hi, I'm having an issue I just noticed last night.

    My blog is loading very slowly.

    http://www.euclidboo.com/wordpress/

    I searched forums and:

    Disabled all plugins (still disabled)
    Applied Default WordPress layout (still applied)
    Viewed blog in browser with all images off
    Viewed blog in a browser that had never been to the site before

    No change.

    I made no changes to the blog, it's as if this has started out of the blue.

    Server side issue?

    On a side note, I have Joomla! installed on the same server. Twice now, when I've updated WordPress, my Joomla content has gone crazy, and I've had to restore all content from a backup archive. WordPress has never had any issues until now. Anyone ever experience anything like this? I'm not sure if it's a conflict between the two or what.

    Thank you.

  2. Krishna
    Volunteer Moderator
    Posted 2 years ago #

    It seems the images loading from photobucket.com takes a lot of time to download to your site.

    Can you try these steps?
    1. Upload images to your own server or use Flickr.com to store your images (images from photobucket do not resize to suit your posts!)
    2. Optimize the images for faster loading.
    3. Reduce the number of images per post/ URL. If the number of unoptimized heavy images are more, naturally they take more time to load.
    4. Specify the height and width of images so that the rest of the content are loaded faster, even if the images load slower.

  3. carcinojen
    Member
    Posted 2 years ago #

    Thanks for your reply, Krishna.

    I'm having a little trouble with the images. I uploaded them to the proper place on my server but I can't get them to show.

    I've always linked out to Photobucket but haven't ever had this issue before. Once I get things working again, I will optimize, specify height and width and change the locations of the images but until I can...

    I made a post without any images and it's doing the same thing.

    http://www.euclidboo.com/wordpress/test-post/.

    This is free of all images from Photobucket, but the incredibly slow load issue remains.

  4. carcinojen
    Member
    Posted 2 years ago #

    I just downloaded and applied the Twenty Eleven theme and it's not slow anymore. It's like night and day.

    Guess I'll have to hunt down the issue as it was happening with both my custom theme applied and WordPress Default applied.

    Thank you!

Topic Closed

This topic has been closed to new replies.

About this Topic