WordPress.org

Ready to get started?Download WordPress

Forums

Blog slow after migration to WordPress.org (5 posts)

  1. seebyzoe
    Member
    Posted 1 year ago #

    I've just attempted to migrate my WordPress.com blog over to WordPress.org. All of the content seems to have moved over okay, but the new blog is extremely slow!!

    Any pointers on why this may be and how I can solve the problem would be most appreciated!

    The blog is currently at http://bugbittenpromotions.com/seebyzoe

    Thanks

  2. esmi
    Forum Moderator
    Posted 1 year ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

  3. It could be many things but I'd blame your images. They're huge and your page is a 93MB download.

    See this Pingdom report for your site and consider optimizing reducing the size of your images.

  4. seebyzoe
    Member
    Posted 1 year ago #

    Thanks... I tried a Twenty Eleven switch, but it was still slow. It could well be the pics then. Will give it a try.

    Thanks!

  5. seebyzoe
    Member
    Posted 1 year ago #

    Most definitely the image size. Taking on the big resizing task as we speak.

    Thanks for the help!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.