WordPress.org

Ready to get started?Download WordPress

Forums

Custom Community
[resolved] Blog posts appear twice (8 posts)

  1. LenchTech
    Member
    Posted 1 year ago #

    Hello

    I must have pressed an incorrect setting because my blog posts keep comming up twice: http://www.thelenches.co.uk/news/

    Any help would be welcome :)

    Neil

  2. konradS
    Member
    Posted 1 year ago #

    hmmm curious how you did that!

    did you change any theme files?

    if you deactivate all plugins except akismet? ** if any installed **

    the blog posts are not doubled or in several categories or something?

    if you try to just update your permalink structure? (see in settings->permalink structure, just save/update).

    did it do any help?

    if not, can you upload a screenshot of how your settings for the default homepage look or something like that to try to reproduce?

    let me know.. konrad

  3. capitalismclown
    Member
    Posted 1 year ago #

    hi

    i have been having the same problem with my site, its a VERY serious bug this one.

    ok i followed all the steps above, and nothing worked. i set all the settings to default. same problem. i then re-installed the theme. same problem- however it does not happen on a different theme. so its a bug in the custom community code for sure!

    take a look for yourself at the home page here. this was a fresh, clean install, new database, new wordpress install, everything. totally messed up!!

    wwww.liverpoolbands.co.uk

  4. capitalismclown
    Member
    Posted 1 year ago #

    follow up to this.

    i tried installing the theme on another site that i manage and the same problem happened on live preview. this is a serious flaw in the loop structure. whoever wrote that needs to look carefully at how to avoid the duplicate posting of things. i will not be using this theme.

  5. Hochzeitsfotograf_Florian_Braa
    Member
    Posted 1 year ago #

    I had the same problem...

    I set theme settings -> general -> post list on home page -> Last 3 Posts on home on "hide" and everything was fine!

  6. LenchTech
    Member
    Posted 1 year ago #

    Thank you Hochzeitsfotograf_Florian_Braa, I could not work it out when I first read your post because I was looking at settings, not theme settings, but I have found it now and it is all working.

  7. jopaislies
    Member
    Posted 1 year ago #

    Wow! I was stumped on this one for a few nights. I was almost done designing a client's blog when I imported 20 posts form her old blog. Then I noticed the duplicates. Drove me nuts for days. I finally walked away for one whole day and just came back online searching for answers. I found this post! Thank you!!!

  8. Chris Hamm
    Member
    Posted 1 year ago #

    Thank you so much Hochzeitsfotograf_Florian_Braa!!! I was super happy with the theme except for this issue. All better now!

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic