WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Blog post isn't displaying (7 posts)

  1. Anam
    Member
    Posted 9 months ago #

    Hello,

    I designed my theme using help documents from this forum. My site url is http://www.wiltshire-mobile.com/. I am having a little issue accessing blog post. I can not see or read my blog post content. I know there is a little css or php code missing somewhere. But I can't figured out myself. Please can you help me on this?

    Regards,

    Anam

  2. Robin W
    Member
    Posted 9 months ago #

    Sorry this is a little unclear

    You have blog posts, but where would you like them to appear, on a page, on the homepage in a sidebar?

    How many do you currently have?

  3. Anam
    Member
    Posted 9 months ago #

    Here is a blog post for example: http://www.wiltshire-mobile.com/search-engine-promotion-diagnostics/

    Thanks from

    Anam

  4. Robin W
    Member
    Posted 9 months ago #

    ok, thanks for that but where on the site do you want that to appear?

  5. Anam
    Member
    Posted 9 months ago #

    Hi Robin,

    Just to keep long story short, if you visit my http://wiltshire-mobile.com/blog page you will see my list of blog posts. Then when you click any of them, it will take you to the single post page; where I can only see title not the full post.

    I hope that make sense.

    Take care,

    Anam

  6. WPyogi
    Volunteer Moderator
    Posted 9 months ago #

    Looks like this CSS is hiding that content:

    .entry-content {
        display: none;
    }
  7. Anam
    Member
    Posted 9 months ago #

    Thank you for your reply. Yes, it was about the code you sent. It worked now!!

Reply

You must log in to post.

About this Topic