WordPress.org

Ready to get started?Download WordPress

Forums

Bearded
Blog Page Template Missing? (6 posts)

  1. marzwild
    Member
    Posted 7 months ago #

    Hi, for some reason my blog page shows no posts. However when I set the post page in the settings to show on my new page, it is showing distorted content from the home page instead of showing the blog posts. But when I set it to default, it shows nothing again.

    Im very experienced with using wordpress and usually figure out alot with the help of google, but this is baffling me at the moment. So much that I just had to ask for help! Please help!!!

    BTW: Im loving the theme! Nice work.

  2. nackle2k10
    Member
    Theme Author

    Posted 7 months ago #

    you need to set your blog page as post page. for the distorted content can you give me some screenshot?

  3. sdgraphx
    Member
    Posted 7 months ago #

    Urgent.
    Please help, I tampered with functions.php of my website and this what it's showing now : Fatal error: Cannot redeclare afn_custom_comment_form() (previously declared in /home/sdgraphx/public_html/wp-content/themes/eclipse/functions.php:22) in /home/sdgraphx/public_html/wp-content/themes/eclipse/cyberchimps/functions.php on line 25

    link to my site is http://www.sd-graphx.com

  4. nackle2k10
    Member
    Theme Author

    Posted 7 months ago #

    @sdgraphx, are you sure this is the theme? it say themes/eclipse, not sure it's bearded theme, also your problem is from the error log it means you already have the function before, and now you have duplicate function. try check the function to prevent duplicate

  5. sdgraphx
    Member
    Posted 7 months ago #

    Yes I tried to remove the function then it brought this:

    Fatal error: Cannot redeclare afn_custom_comment_form() (previously declared in /home/sdgraphx/public_html/wp-content/themes/eclipse/functions.php:22) in /home/sdgraphx/public_html/wp-content/themes/eclipse/cyberchimps/functions.php on line 25

    I can't even login to admin panel to make changes.

    I can't even open the site http://www.sd-graphx.com

  6. nackle2k10
    Member
    Theme Author

    Posted 7 months ago #

    that one is eclipse themes, try to delete the themes in wp-content/themes/eclipse

Reply

You must log in to post.

About this Theme

About this Topic