WordPress.org

Ready to get started?Download WordPress

Forums

Blog Page not working (5 posts)

  1. dlamb4prez
    Member
    Posted 1 year ago #

    I'm kind of new to this, so please be kind.

    I recently began a position as the Director of Marketing and IT for a small company. One of the jobs I was tasked with was maintaining the Blog for this company's website.

    I created the Blog page, and added in several entries. Added the Blog into the footer, and the main menu on all pages.

    When you select that link, whether it's the Blog Link on the main menu bar, or any of the individual Blog entries on the footer, it takes me to a page that does NOT exist in the "Pages" section of the back office. It comes up as http://cleargreenservices.com/AirDuct and that page, like I said before, does not exist!

    Please help!

    Main site: http://cleargreenservices.com/

  2. alchymyth
    The Sweeper & Moderator
    Posted 1 year ago #

  3. dlamb4prez
    Member
    Posted 1 year ago #

    Alchymyth.....thanks from the depths of my soul! That worked! Now, one more question here, and the other I will create another post about as to not be off topic:

    How do I, now, have format this blog page in which my posts are auto-posted to "The Blog"?

  4. alchymyth
    The Sweeper & Moderator
    Posted 1 year ago #

    I am not quite sure what your question is;

    do you want to get rid of the 'Content not found' message?

    'the_blog' seems to be using a page template - what is the coding of that?

  5. dlamb4prez
    Member
    Posted 1 year ago #

    I want the "posts" to be put on the blog page, and I'm not sure at all as to how to do that.

    The "blog" is actually on the Blogroll template. So I'm not sure how you came across that either.

Topic Closed

This topic has been closed to new replies.

About this Topic