WordPress.org

Ready to get started?Download WordPress

Forums

Blog Page not displaying correctly after update (6 posts)

  1. ukchaseral
    Member
    Posted 1 year ago #

    Hi everyone!

    I really hope someone can help me with this massive problem I have experienced.

    I wondered if anyone had any ideas as to what has happened or suggestions of how to fix what I believe is a problem with the css rendering of my site after updating it to v1.8 from 1.3 of the Graphene theme.

    The site is live with v 1.8: http://aroundtheworldtravels.co.uk
    However this is an image of the previous version: http://alistairwilliams.com/aroundtheworldtravel/previous-home-page-v-1.3.jpg

    (I was running the old version and did not want to update for a long time because a lot of the changes was not using child themes - lesson learnt!)

    Issues you can see:

    1. The latest blog doesn't appear on the home page
    2. The sidebars do not exist on the home page
    3. The footer content is all over the place
    4. The pages sidebars are not functioning despite playing with the sidebar settings

    5. Also, I have seen the visual display editor has a problem also! http://alistairwilliams.com/aroundtheworldtravel/editor.jpg

    I have tried the following to look for a fix after souring this forum and wider web:

    1. Checked to ensure the standard wordpress and theme options are set correctly

    2. Ensured the Graphene settings are the same. I find that when I apply the new "extend slider to full width" option that it actually makes it worse: http://alistairwilliams.com/aroundtheworldtravel/slider-extended.jpg

    3. Ensured it was not a plugin I disabled them all and the result was the same

    4. Cleared my cache

    5. Checked for invalid markup: http://validator.w3.org/check?uri=http%3A%2F%2Faroundtheworldtravels.co.uk&charset=%28detect+automatically%29&doctype=Inline&group=0

    I couldn't find anything that was so wrong to cause this proble, but suspect it is something cmall I am missing.

    I concluded I must have some core coding and/or css issues, but with the complexity of the css for graphene's v1.8 have not ideas how to do this.

    Is there something small that is wrong in the code that will provide the update and yet keep the general css styling of the previous version?

    This site has been live for 3 years now and just gaining some momentum to break like this may need some investment, but I wondered if there was something I could do in the meantime to fix these issues.

  2. Krishna
    Volunteer Moderator
    Posted 1 year ago #

    Revert to Twenty Eleven theme and see if it solves the problems.

  3. ukchaseral
    Member
    Posted 1 year ago #

    Yes that does "fix" the problem. However I do not wish to use the 2011 theme as it does not provide the functionality that I am looking for.

    I am currently building a test site and working through rebuilding the site as it should be, while I use 2011 as a temporary theme.

    So if you have any ideas as to what is going wrong with the new Graphene theme then I will certainly give them a go.

    Thanks!

  4. Krishna
    Volunteer Moderator
    Posted 1 year ago #

    Yes that does "fix" the problem.

    That shows the problem is theme-related. Try re-uploading a fresh copy of your theme. Perhaps it will solve the problem.

  5. ukchaseral
    Member
    Posted 1 year ago #

    what I believe is a problem with the css rendering of my site after updating it to v1.8 from 1.3 of the Graphene theme.

    Exactly what I was saying. I think this is a theme problem. That is what I am trying to fix.

    I have already reinstalled the theme, but unfortunately this did nothing. The result was the same.

  6. Krishna
    Volunteer Moderator
    Posted 1 year ago #

    I have already reinstalled the theme, but unfortunately this did nothing. The result was the same.

    Because your site works OK on Twenty Eleven theme, it has to be presumed that there might be some major problems with the theme update. You may contact, if you like the theme's dedicated forum:

    http://forum.graphene-theme.com/graphene-wordpress-theme/

Topic Closed

This topic has been closed to new replies.

About this Topic