WordPress.org

Ready to get started?Download WordPress

Forums

Blog not working (4 posts)

  1. giasone80
    Member
    Posted 4 years ago #

    Hi. I have a site at http://jgervase.com and a blog at http://jgervase.com/blog (hosted by wordpress.org). I set up a flash site over at http://www.creativemediadesigns.com. I was instructed to change my DNS nameservers on godaddy.com to their nameservers so I did that. A few hours later, my website and blog stopped working.

    I tried a different solution - forwarding with masking. On godaddy.com, I set http://jgervase.com to forward to my website on creativemediadesigns.com. That worked fine; however, my blog does not work at all. It just takes me to the installation process page. I checked my files on godaddy - there's a file in there named /blog with all the original themes, wordpress files, etc. so I am not sure why it is not loading.

    Any ideas?

    Thanks.

    Jason

  2. Samuel B
    moderator
    Posted 4 years ago #

    wordpress will never work correctly being forwarded like that
    gervase9168.c3.cmdwebsites.com
    is where it's forwarding from

    I don't really understand why you need this forwarding

  3. giasone80
    Member
    Posted 4 years ago #

    I wanted to use flash for my photography site so I'm using creativemediadesigns for http://jgervase.com.

    My blog (under http://jgervase.com/blog) is hosted by wordpress.org.

  4. giasone80
    Member
    Posted 4 years ago #

    Let me know if you need further clarification...

Topic Closed

This topic has been closed to new replies.

About this Topic