WordPress.org

Ready to get started?Download WordPress

Forums

Blog not feeding properly? (3 posts)

  1. belenenses
    Member
    Posted 5 years ago #

    Hi Guys,
    I've only placed about 4 posts so far, but the last two have failed to communicate meaningfully. I set up a google alert for key phrases/tags a long time ago and my posts, containing such phrases, do not send me any alerts!

    The blog is at:
    http://walking-languedoc.com/blog/

    I haven’t upgraded, because I fear a day's frustration in order to do so!!
    Cheers,
    Belenenses

  2. marvelousstudio
    Member
    Posted 5 years ago #

    Great blog idea. I been to the Pont du Gard and lived in France a year. Love it there!!

    I see you have three recent posts in your sidebar:
    Recent Posts

    * Walking the Pont du Gard and the Gardon Gorge
    * Eco-hiking in France by Train
    * Walking in France’s Garrigue in Autumn

    Maybe all your posts are not showing on your main post page because you have to set how many posts you want to be shown. I don't remember exactly where that is. It is probably using the default setting now. You need to customize it and then they will probably show.

    Make you blog great with photos and links and you can possibly have a nice thing going. Good luck.

  3. belenenses
    Member
    Posted 5 years ago #

    Hi marvelousstudio,

    Thanks for your encouraging feedback. You have to click on Home Page (top right-hand corner) to get to the, er, Home Page!

    Trouble is, no-one gets to receive my new postings because they arent sent out and I dont know why. I tried sending to/alerting myself of new postings, via Google alerts, and my own posts are not picked up. Why? Any ideas?

    Is it becasue I'm using version 2.6.2?

    Salut!

    Belenenses

Topic Closed

This topic has been closed to new replies.

About this Topic