WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Blog looks like a list (8 posts)

  1. McStyles
    Member
    Posted 9 years ago #

    Sorry if this has been posted before...

    Hi my blog looks like a list live, but on my local machines it looks correct (WordPress Default 1.5) theme. My site is http://www.asifebrahim.homeip.net/blog/ it is currently running on my own server so maybe be slow sorry.
    Any help would be great.

    Cheers McStyles.

  2. schulte
    Member
    Posted 9 years ago #

    Looking at your source...your blog is pulling information from 192.x.x.x. That IP is either very slow or dead. index.php can't grab the CSS, so it displays what it can and as result, the site looks like a list. Clear the serving issue up and I'm sure things will render as expected.

  3. McStyles
    Member
    Posted 9 years ago #

    Cheers for your quick reply, the blog is hosted on my pc that I have turned into a server. I thought I’d mess about setting up the blog before investing in a web host.

  4. schulte
    Member
    Posted 9 years ago #

    I gathered that.

    http://www.asifebrahim.homeip.net/blog/wp-content/themes/default/style.css is fast and is http://192.168.0.5/blog/wp-content/themes/default/style.css is slow.

    Get rid of those 192.x.x.x addresses if you can...

  5. Mark McKibben
    Member
    Posted 9 years ago #

    IP Addresses in the following blocks are considered "private" and cannot be routed across the internet:
    10.0.0.0 - 10.255.255.255
    172.16.0.0 - 172.31.255.255
    192.168.0.0 - 192.168.255.255

    From looking at your site's source code, it looks like you've setup (in WP's admin panel) your "WordPress address (URI):" and/or "Blog address (URI):" as http://192.168.0.5/blog/. You need to change this to http://www.asifebrahim.homeip.net/blog/ in order for your site to show up correctly outside your home network.

  6. McStyles
    Member
    Posted 9 years ago #

    Its now working, thanks for all your help

    McStyles

  7. javierix
    Member
    Posted 9 years ago #

    Thank you for answering, this post already seen and it is not my case.

    My domain is "http://javierix.mundopc.net" and I have it formed correctly in "WordPress address (URI):" and "Blog address (URI):" nevertheless if I write this direction from Internet the theme does not appear in the page.

    That happens...?

    Thank you.

  8. javierix
    Member
    Posted 9 years ago #

    Sorry, the previous post it must not go there.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags