WordPress.org

Ready to get started?Download WordPress

Forums

Blog links showing up as # symbols? (7 posts)

  1. BrendCh06
    Member
    Posted 5 years ago #

    I'm really hoping this isn't as stupid as I think it is, but most of my links within my blog (for example going to another entry or category) are showing up as # symbols. For example:

    <div id="teaser" class="glidecontenttoggler">
    >a href="#"<
    <span class="togglerwrap">
    >/a<

    Anyone know why this is? Is it anything to do with my blog not being in my root domain or the fact that I changed the permalink structure?

    I'm really desperate here so if anyone knows what's going on it would be greatly appreciated.

  2. kmessinger
    Volunteer Moderator
    Posted 5 years ago #

    url??

  3. Samuel B
    moderator
    Posted 5 years ago #

    without a link - hard to say

    some themes you need to modify like header.php

  4. BrendCh06
    Member
    Posted 5 years ago #

  5. Samuel B
    moderator
    Posted 5 years ago #

    that looks like a plugin configuration - like tim thumbs or fcg
    should be able to fix it on the plugins config page?

  6. BrendCh06
    Member
    Posted 5 years ago #

    Yeah I have a gallery that's using TimThumbs- I'll check out the plugins page- Thank you for the hint!

  7. Samuel B
    moderator
    Posted 5 years ago #

    also the theme may have a config page under "Appearance"

Topic Closed

This topic has been closed to new replies.

About this Topic