WordPress.org

Ready to get started?Download WordPress

Forums

Blog isnt working properly in IE8 or Firefox (12 posts)

  1. 1prettyorchid
    Member
    Posted 1 year ago #

    http://www.whatyouallow.com

    My website is working perfectly in Chrome. But when I go to IE8, its very choppy and my header and links are not in sync with my layout.

    With FF, my page will hardly scroll. Also, I see a high Bounce rate with Safari. Any suggestions? Im using Catch Box btw.

    My first 8 articles, I copied and paste from Word.

    Im a novice at this so I have no clue what it could be. Looking for some help. Thanks!

  2. Andrew
    Forum Moderator
    Posted 1 year ago #

    Can you check if the issue occurs on the theme's demo site?

  3. 1prettyorchid
    Member
    Posted 1 year ago #

    No it isnt. For example in Chrome my FB fan page shows. In IE it doesnt. My header is jacked up so are my ads.

    The scroll is chopping in IE though for the demo too.

  4. Andrew
    Forum Moderator
    Posted 1 year ago #

    Does the issue persist with all plugins deactivated?

  5. 1prettyorchid
    Member
    Posted 1 year ago #

    Let me check Andrew

  6. 1prettyorchid
    Member
    Posted 1 year ago #

    Wow it was my plugins. So what do I do next?

  7. Andrew
    Forum Moderator
    Posted 1 year ago #

    Which plugin was it?

  8. 1prettyorchid
    Member
    Posted 1 year ago #

    Not sure. I deactivated them all. I can go through each one separately and see which one was the issue. Do I just activate one at a time and view it in IE when Im done?

  9. Andrew
    Forum Moderator
    Posted 1 year ago #

    Yes, that's right.

  10. 1prettyorchid
    Member
    Posted 1 year ago #

    Ok, I disabled them all and tried to go back to each one. The widgets on my left bar does not show but it does in Chrome (my subscription option for example).

  11. 1prettyorchid
    Member
    Posted 1 year ago #

    So now I think it isnt my plugins. While having thing disable. My about me page was still screwed up.

  12. Andrew
    Forum Moderator
    Posted 1 year ago #

    Look at clearing up your validation errors regarding the HTML outputted.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags