WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Blog is gone. Is this a WordPress, Bluehost, or 8Bit problem? (11 posts)

  1. yak2by2
    Member
    Posted 1 year ago #

    Hi, I'm attempting to start up a new WP blog. If you go to my site, http://www.CutTheReligiousCheese.com first you'll see a Bluehost page that says "View Temporary Site", then the page changes and you see a 404 error and it says "whoa, you broke the Internet" with my blog's background. I don't know if the problem is within bluehost, WordPress, or 8Bit (where I bought Standard Theme). So that's my first question, is who to contact for help with this?

    The error happened after I added some widgets to my blog.

    When I click "view site" from within WordPress, I don't get to see anything on my site except the background and header (but I do not get the 404 error message).

    I'm new to this and am lost with this error. Thank you very much for your help, -Noah

  2. mar1965
    Member
    Posted 1 year ago #

    Hi Noah, when I click on the link that you provided, I am taken directly to the blog's home; although there isn't any content and all that I am seeing is Home with a date of November 30, -0001. If you can get into your admin panel, maybe you can try disabling some of the widgets that you added first. Perhaps that could get you back to the last working state.

  3. yak2by2
    Member
    Posted 1 year ago #

    ya it's weird I can't figure out why it does the error sometimes and other times it does as you describe. if you try typing in the url into your browser, you may run into the 404 error I describe. i just played with it using different combinations of typing or not typing "http://" and "www" as well as the "/" at the very end of the url, and sometimes got the error and sometimes didn't.

    I will try what you suggest with stripping down the Widgets and see what happens.

  4. yak2by2
    Member
    Posted 1 year ago #

    well, one of my widgets was bad but am still having one of the problems. after taking out the excess widgets, my site displays correctly via my dashboard and via the link above, but i'm still getting the bluehost / 404 error if i use certain derivatives of "http" "www" and the "/" at the end, but can't find a consistent pattern

  5. yak2by2
    Member
    Posted 1 year ago #

    the site works when "https://" does not appear in the url after loading up. if i type the url in fresh, it works every time. but when it grabs the link from Firefox's memory (once I start typing it in), i get the error and the "https" addition to it. is this something i need to worry about and/or is it something i can change (where https will also work)

  6. mar1965
    Member
    Posted 1 year ago #

    Hi Noah,

    I finally saw the error that you initially referred to in your first post. It was when I used https, although I really do not think it is necessary to use a secure connection just to view the non-admin parts of the site.

    Do you know whether or not SSL is already configured on your hosting account? And, are you trying to set it up so that when you login to your administrative panel, the connection is secure?

    See if this guide helps you at all: Administration Over SSL.

    Martin

  7. bhpress
    Member
    Posted 1 year ago #

    The problem is the HTTPS. The certificate it shows when you visit is Bluehost's shared ssl. In order to use it your url would have to be https://secure.bluehost.com/~cutthere (since cutthere is your username). Of course wordpress is URL specific so you would need to change the wp-url settings if you wanted to use this.

    I would suggest not using HTTPS, or you can simply buy an ssl certificate.

    I hope this helps!

  8. yak2by2
    Member
    Posted 1 year ago #

    Thanks a lot to you both. I'm going to just make sure https is not being used in any of my links, since I"m not selling anything. I have no idea how it got added when I got my first error message.

  9. megart04
    Member
    Posted 1 year ago #

    yak2by2 did the issue get resolved for you?

    I am having the exact same problem on my site, http://www.wickedbirdmedia.com. I am going to try following the methods mentioned above. Glad to have found your posting.

  10. yak2by2
    Member
    Posted 1 year ago #

    megart04,
    I found that whenever https was used, the error came up, whenever it was not used, everything worked fine. I went ahead and via bluehost, purchased the lowest level of https for my site, it was only a few bucks a month extra. that way i have peace of mind knowing it will always work.

  11. megart04
    Member
    Posted 1 year ago #

    Thanks for the fast response. The issue with the redirect started for me a few days ago when I clicked on the RSS feed and it said it was insecure.

    I have asked the question to a couple forums and if there is no response then I will be purchasing a cheap level of https, too!

Topic Closed

This topic has been closed to new replies.

About this Topic