WordPress.org

Ready to get started?Download WordPress

Forums

Responsive
Blog excerpt and Featured Image not working (2 posts)

  1. ddelker
    Member
    Posted 1 year ago #

    I’m new to webpage design and WordPress (I’m using 3.5.1), but with the outstanding user support information on this forum and elsewhere, I have been able to set up a basic website at: http://www.benttwigquilts.com. I installed the Responsive theme, and then the Responsive-Child theme so I could customize some things; specifically, I added horizontal lines between blog posts. I created a Blog page configured with the Blog Excerpt (summary) template. Now for my problem:

    When I click on the Blog menu button, the blog posts show up as full size, not excerpts, and the Featured Image shows up at the top of each post, along with the other photo I posted on that page and the full post content. The URL shown is: http://www.benttwigquilts.com/blog.

    Now, if I click on one of the post titles, it takes me to the complete blog post (as it should). However, if I click on the category breadcrumb link (in this case, “Art Quilts” it will return to an excerpt view that DOES show the Featured Image photos as thumbnails, but the customizations I made in the Blog Excerpt (php child) file are not there. Note that the URL is different now too: http://www.benttwigquilts.com/category/art-quilts (art quilts is the name of the category these posts are in).

    Any suggestions as to what I am doing wrong? I want the thumbnail excerpt view to show up when I select Blog from my menu. It seems that I have two copies of the blog posts or something. I would appreciate any help you can supply. Thank you!

  2. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    You may want to visit Responsive's dedicated forums here:
    http://cyberchimps.com/forum/free/responsive/

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic