WordPress.org

Ready to get started?Download WordPress

Forums

Blog Categories listed but not working. (4 posts)

  1. aswegooldman
    Member
    Posted 4 years ago #

    I have my blog, http://aswegohomestead.com/blog/, is set up with two categories. When my blog opens both my categories are listed in the side panel and all my blog entries in choronological order are displayed in the main display panel in a scrolling display. And all all appears normal. I am using version 2.6.2

    If you click on either of the two individual categories nothing happens. Instead of displaying just the blog entries for the selected category it continues to display the blog entries of both categories.

    How can I fix this to select the individual categories for display?

    Also the navigation bar across the top of the blog entry display panel for Home, Aswego and About Us doesn't work either. If you click on a link the screen remains the same.

    How can I get these to work?

    I do appreciate any help with this. Thank you.

    George

  2. esmi
    Forum Moderator
    Posted 4 years ago #

    Try resetting your custom permalinks back to the default setting and deleting the .htaccess file in your blog folder. If that works, then try setting a custom permalink structure back up again.

  3. aswegooldman
    Member
    Posted 4 years ago #

    Hello esmi, thanks for replying so fast. I do appreciate it. Posted a use another elevator sign on my blog. :) I did as you suggest and set the permalink back to default. I thought I used the default when I first set up the blog a year or so ago.

    I looked for the .htaccess file but could not find a blog folder on my computer nor any wordpress folder. As windows explorer search for that file which came up negative also.

    Returning the permalink to default had no effect. The problem remains the same. :(

    I originally set up the blog with my desktop computer and for the last two months have been using my laptop to manage the blog. A month or so ago I had a crash on the desktop and reinstalled xp to recover. At that time I lost some programs I had to reinstall. I have not tried to use wordpress on that computer since the crash so it is probable that any wordpress programs are either gone or corrupt and needs reinstalled. But as I say I never installed WordPress on my laptop. I use WordPress via my Yahoo Website Hosting so I don't know if I ever installed any software or if it is supported at my yahoo account. I don't know if this would could be a problem.

    Appreciate the help.
    George

  4. aswegooldman
    Member
    Posted 4 years ago #

    Hey esmi, I got it sorted out. I went to the tower where I originally started the blog and made changes there and all started working again!!!

    Thanks for the help.
    later,
    awg

Topic Closed

This topic has been closed to new replies.

About this Topic