WordPress.org

Ready to get started?Download WordPress

Forums

Blog by Email, Swedish letters, "Å", "Ä" and "Ö" not shown! (7 posts)

  1. eriohm
    Member
    Posted 6 years ago #

    Well after some tweaking with the content not showing at all I finally solved that problem. But when I send a e-mail with the Swedish letters, "Å", "Ä" and "Ö" the letters and the text folowing is not shown in the post but is shown when u look at the wp-mail.php.

    I guess it is something have to do with the encoding but i don't know where I should make that edit.

    Please, someone help med!! =)

  2. moshu
    Member
    Posted 6 years ago #

    The encoding of your emails has to be the same as your blog. WP's default encoding is utf-8. Check the email client's settings.

  3. eriohm
    Member
    Posted 6 years ago #

    Well, that did not make a different!

  4. Mattias Tengblad
    Member
    Posted 6 years ago #

    Any updates on this? Think I have tried everything possible to make this work!?

  5. poosk
    Member
    Posted 6 years ago #

    bump. anyone? how do you set up your email encoding anyhow? Could the encoding be set to latin or something else than utf-8? How the database will handle it? should i send in plain text or rich text?

  6. poosk
    Member
    Posted 6 years ago #

    set charset to latin1 from admin or modify the header file. If that doesn't work remove charset from the congig file as well and leave it blank.

  7. Mattias Tengblad
    Member
    Posted 6 years ago #

    I wouldn't call that a proper solution. Should be working with utf8 too. This is a matter of better coding of wp-mail. But seems it doesn't matter to wp.org if this works "outside" us or not :s

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags