WordPress.org

Ready to get started?Download WordPress

Forums

Blog Broke and I can't loging to fix (6 posts)

  1. twistedsymphony
    Member
    Posted 9 years ago #

    I just installed WordPress Last night, then successfully imported all of my blogger archives.
    I had a problem where for some reason all 80 something posts showed up in the index page dispite having set to only display 3 days. I looked around for what might cause the problem and I found the plugins section.
    I had Textile 1 Textile2 and a a third plugin (I forget the name) that said in the description that they shouldn't be run with the other two active. All three were active so I deactivated Textile 1 and 2. Now: http://www.web-nine.com/index.php I get the same error when I try to login.
    How do I re-activate textile without being able to log in?
    if you happen to have a solution to the all posts in the indes that would be awesome too.

  2. Mark (podz)
    Support Maven
    Posted 9 years ago #

    Can you use ftp to rename the plugins temporarily ?

  3. twistedsymphony
    Member
    Posted 9 years ago #

    yeah I can still FTP into the site and change things around, I just can't login to WP.
    What should I change?

  4. Mark (podz)
    Support Maven
    Posted 9 years ago #

    Just put an X in each plugin name. It shouldn't be loaded then.

  5. twistedsymphony
    Member
    Posted 9 years ago #

    Much Thanks, Working Great Now ")
    Though I still have the problem of all 80 something posts showing up in the Index. Any ideas on that?

  6. Mark (podz)
    Support Maven
    Posted 9 years ago #

    Looking at the source, I don't see a lot of the normal wordpress coding - have you maybe left things out that matter ?
    For instance:
    </rdf:RDF> -->
    </div>

    <div class="post">
    In wordpress, those two
    tags would not be there.......

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.