WordPress.org

Ready to get started?Download WordPress

Forums

Blog blank "whiteout" ....again (3 posts)

  1. bird77
    Member
    Posted 6 years ago #

    I have had some problems with my blog "whiting out" on me repeatedly - nothing loads. Earlier, when this happened, I could get it going again by overwriting the blog with fresh wordpress files. This time I'm not so lucky.

    Any ideas of the cause and/or fix?

    (my blog -- ) http://tinyurl.com/3cbjux

    Thanks.

  2. nick failing
    Member
    Posted 6 years ago #

    I have been having the same problem. I am unable to post new blog entries because when I go to save a post I get a white out. Everything works fine until I click on the "save and continue editing" or "save" buttons. Interestingly, the title appears, but not the text or images. Whats also strange is that even with the white out, the post is still saved in my admin as a draft. When I tried to work on the draft this morning, there was a string of about 100 urls for prescription medication at the end of the saved draft.

    http://www.growingedge.com/blog

  3. whooami
    Member
    Posted 6 years ago #

    bird77,

    the blank page is caused by a combination of 2 things.

    1. your theme is resetting.

    2. when a theme resets, WordPress looks for the default theme to load. There is something wrong with your default theme as well since this:

    http://www.lathamstudios.com/rebeccasblog/blog/wp-content/themes/default/index.php

    provides a blank page, and should NOT.

    --

    Themes 'reset' when they are broke, or when WP cannot find things properly.

    In your case, THIS:

    http://www.lathamstudios.com/rebeccasblog/blog/wp-content/themes/thirteen/thirteen/style.css

    is wrong.

    You have nested the theme inside an extra directory.

    It ought to be this:

    http://www.lathamstudios.com/rebeccasblog/blog/wp-content/themes/thirteen/style.css

    Fix that, and see if the theme resetting doesnt stop. And if it doesn't, then you need to fix your default problem as well, since WP isnt loading it properly.

Topic Closed

This topic has been closed to new replies.

About this Topic