WordPress.org

Ready to get started?Download WordPress

Forums

Custom Post Type UI
[resolved] 'blog' Added back to URL on Most Recent Update (4 posts)

  1. Aaron Lynch
    Member
    Posted 8 months ago #

    I've had a CPT created called 'features', but upon the most recent update (Oct 18th - to v0.8.1) the way I access the CPT archive has now changed and reverted to using /blog/, and I can't get it to go back even when changing the settings in CPT-UI.

    http://domain.com/features/
    This URL used to load file template file archive-features.php

    Now I have to go to, to access the CPT archive page:
    http://domain.com/blog/features/

    Was there something that changed in the most recent update that would affect this?

    Thank you,

    Current settings:

    Has archive - true
    Rewrite - true
    Custom rewrite slug - features
    With front - false

    Permalink settings - /blog/postname/

    http://wordpress.org/plugins/custom-post-type-ui/

  2. Michael Beckwith
    Member
    Plugin Author

    Posted 8 months ago #

    Already helping on GitHub. I'll do my best to post solution here for anyone else that may run into the issue. If I don't at the time, someone remind me, I'll get a notification.

  3. Michael Beckwith
    Member
    Plugin Author

    Posted 8 months ago #

    In case you didn't receive notifications via GitHub, the 0.8.2 release should have taken care of this one.

  4. Aaron Lynch
    Member
    Posted 7 months ago #

    Sorry for the delay in follow-up, yes that did the trick. Thank you.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.