WordPress.org

Ready to get started?Download WordPress

Forums

WooCommerce - excelling eCommerce
blockUI requires jQuery v1.3 or later! You are using v1.10.2 (2 posts)

  1. agoe312
    Member
    Posted 4 months ago #

    Hi there,

    my theme is compatible with woocommerce 2.0.5.
    I get now the following message: blockUI requires jQuery v1.3 or later! You are using v1.10.2
    How do I change the jQuery version in 2.0.5?

    https://wordpress.org/plugins/woocommerce/

  2. linux4me2
    Member
    Posted 4 months ago #

    It sounds like you have some other problem. Have a look at the source for your page and see if more than one entry for jQuery is there. Maybe your theme is loading some other version of jQuery so it's loading two different versions? Version 1.10.2 is later than version 1.3.

Reply

You must log in to post.

About this Plugin

About this Topic