WordPress.org

Ready to get started?Download WordPress

Forums

Sexy Login
[resolved] blockUI requires jQuery v1.3 or later! You are using v1.10.2 (8 posts)

  1. jason102178
    Member
    Posted 8 months ago #

    I wanted to start my own thread for this issue, i see their is already 1 thread related to this but people where posting issues about other plugins...

    my issue is directly related to this plugin, when the plugin is activated i get this message

    blockUI requires jQuery v1.3 or later! You are using v1.10.2

    and when i deactivate the plugin the message goes away....

    I tried doing what some people suggested and update the file jquery.blockUI.js

    so i went to http://malsup.github.io/jquery.blockUI.js and coppied and pasted the new code but i still get the same error message, is their any way to correct this, i dont want to have to keep the plugin sexy login deactivated

    http://wordpress.org/plugins/sexy-login/

  2. jason102178
    Member
    Posted 8 months ago #

    I just wanted to let anyone know that when after i copied and pasted the new code in, it did not take effect, for some reason i had to clear my browsers cookies and cache then i reloaded my website and the error went away

  3. Andy Hernández
    Member
    Plugin Author

    Posted 8 months ago #

    Excuse us but we've been busy with other things.
    We have corrected all the problems and we are reviewing the code and looking for more errors.
    Within a few hours the plugin will be updated.
    Thank you for your feedback

  4. Vince
    Member
    Posted 8 months ago #

    http://wordpress.org/plugins/jquery-updater/ worked for. I just installed this one and activated it, then the warning stops appearing.

  5. motorcyclecommuter
    Member
    Posted 8 months ago #

    Awesome! the jQuery Updater worked perfectly... Thanks :)

  6. jdev
    Member
    Posted 1 month ago #

    thanks for the tip @vince!

  7. rocketero
    Member
    Posted 1 month ago #

    After updating WordPress from v3.5.1 to v3.8.1 I got that same pop-up.
    I use that updater ( http://wordpress.org/plugins/jquery-updater/ ) and still getting the same pop up window saying BlockUI requieres jQuery v1.3

    When I installed the updater I got a message saying that Twenty-Eleven needed some translation into ES (spanish) and at the end said it didn't worked.

    So what should we do NOW ?

    The output message was:
    "Instalando plugin desde el archivo: jquery-updater.2.1.0.zip
    Descomprimiendo…
    Instalando el plugin…
    Plugin instalado correctamente.
    Activar plugin | Volver a la página de plugins
    Algunas de tus traducciones necesitan actualizarse. Espera unos segundos más mientras las actualizamos también.
    Actualizando traducciones de Twenty Eleven (es_ES)…
    No se ha podido descomprimir el paquete. No se encontraron plugins.
    La actualización de la traducción ha fallado."

    Translated would be:
    "Installing plugin from file: jquery-updater.2.1.0.zip
    Decompressing ...
    Installing the plugin ...
    Plugin installed.
    Activate plugin | back to plugins
    Some of your translations need to be updated. Wait a few seconds while the update too.
    Twenty Eleven Updating translation (es_ES) ...
    Could not decompress the packet. No plugins were found.
    The translation update failed."

    This is my website with this problem: http://estefania.zapto.org
    those entry pictures should show in a slide-show and not all over the page.

    I cleaned up my browser cookies and history and not solution yet.

    Also did what @jason102178 did, copied the http://malsup.github.io/jquery.blockUI.js and replaced it into my wordpress site, which is located in www/wp-content/plugins/woocommerce/Assets/js/ .. and cleared cookies, but NOT solution yet.

    UPDATE: The solution to get ridd off this pop up is here http://wordpress.org/support/topic/blockui-alert?replies=33 but Somehow the update from WordPress 3.5.1 to 3.8.1 damaged my first page, the slide-show of 5 pictures is broken, instead of a slide the 5 pictures show in the same page one under the other.

    :-( :-(

  8. rocketero
    Member
    Posted 1 month ago #

    another update to previous posts, as for some reason it doesn't let me edit it (the edit link just disappeared and I'm logged in with same acct).

    Anyways, the http://estefania.zapto.org site did fixed itself.

    But NOW I have a problem with the admin site, it shows in BLANK http://estefania.zapto.org/wp-admin/

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.