WordPress.org

Ready to get started?Download WordPress

Forums

Security Ninja Lite
[resolved] blockUI requires jQuery v1.2.3 or later! You are using v1.10.2 (5 posts)

  1. VicVP
    Member
    Posted 10 months ago #

    Hi,

    After activating the plugin I'm getting a pop-up:

    blockUI requires jQuery v1.2.3 or later! You are using v1.10.2.

    So I'm using the newest version of jQuery but the your plugin can't handle it. Any solution under way?
    (I don't like downgrading jQuery).

    Regards
    Victor

    http://wordpress.org/plugins/security-ninja-lite/

  2. liasson
    Member
    Posted 10 months ago #

    blockUI requires jQuery v1.2.3 or later! You are using v1.10.2 .

    Above is the pop up that started after I upgraded to the newest WordPress. All my themes are current. I am in the process of check my plugins to make sure that they are compatible with the new version of WordPress. Oh, and I also downloaded and activated the jQuery updated plugin and it didn't help.

    Can anyone explain why I'm getting this popup? How can I fix it?

    The WHY first, please! The HOW, second.

    Thanks!

    Website link: http://golfingleside.com/

  3. WebFactory
    Member
    Plugin Author

    Posted 10 months ago #

    The plugin will be updated today. jQuery components got upgraded in WP core in the latest version so we have to update our JS as well.

  4. VicVP
    Member
    Posted 9 months ago #

    Hi

    I was still waiting for the update via the plugin section of the WP dashboard. My mistake. I deinstalled version 1.05 and installed 1.1. It's working great now!

    Thanks a lot.

    Reagrds
    Victor

  5. WebFactory
    Member
    Plugin Author

    Posted 9 months ago #

    Glad to hear that :)

Reply

You must log in to post.

About this Plugin

About this Topic

Tags