WordPress.org

Ready to get started?Download WordPress

Forums

Anthologize
blockUI requires jQuery... (2 posts)

  1. geopat
    Member
    Posted 11 months ago #

    After an automated upgrade of WordPress to 3.6, I have been getting a popup alert with the message below. This is before any of the WordPress panel is displayed.

    blockUI requires jQuery v1.2.3 or later! You are using v1.10.2

    After reading a possible report that Anthologize causes the error in question, I disabled the plugin and the error message has gone away.

    Otherwise a great plugin so would appreciate a prompt fix. Some settings are not sticky but no big deal.

    http://wordpress.org/plugins/anthologize/

  2. Boone Gorges
    Moderator
    Plugin Author

    Posted 11 months ago #

    Hi geopat - The issue should be resolved with Anthologize 0.7.1, just released. Thanks for the report. (If you have more details about settings that aren't sticking, please don't hesitate to report them here or http://github.com/chnm/anthologize/issues)

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.