WordPress.org

Ready to get started?Download WordPress

Forums

Download Monitor
[resolved] blockUI error (2 posts)

  1. SiteSubscribe
    Member
    Posted 8 months ago #

    Getting following error with this plugin:

    blockUI requires jQuery v1.2.3 or later! You are using v1.10.2

    http://wordpress.org/plugins/download-monitor/

  2. mikejolley
    Member
    Plugin Author

    Posted 8 months ago #

    Not with this plugin (latest version) I don't think. This is caused by an old version of blockui. This plugin enqueues it, but I'd guess another script is registering an older version.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags