WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] BlockUI (7 posts)

  1. esinclair211
    Member
    Posted 1 year ago #

    Just recently updated to wordpress 3.6, everytime I go on my site I see this message "BlockUI requires jQuery v1.2.3 or later. You are using v1.10.2. The site was working perfectly before I made the update.

    The link to the site is http://loyalty.gashu-group.net/

  2. This has been asked several times. If you are using WooCommerce check out: http://wordpress.org/support/topic/blockui-alert

  3. esinclair211
    Member
    Posted 1 year ago #

    Thanks, I've tried the solutions there but none seem to work for me.

  4. esinclair211
    Member
    Posted 1 year ago #

    Actually just noticed my woo-commerce was out of date, issue is sorted :)

  5. MhdSyarif
    Member
    Posted 1 year ago #

    Was the message when the wordpress version 3.5.2 updated to wordpress 3.6, every click something yard dash message

    "BlockUI requires jQuery v1.2.3 or later! You are using v1.10.2"

    What is the solution?

  6. esinclair211
    Member
    Posted 1 year ago #

    Yes it happened when I updated to 3.6, however one of my plugins was out of date which seemed to sort the problem out.

  7. MhdSyarif
    Member
    Posted 1 year ago #

    After I check all of it was also one of the problems plugin. then I Update the JQuery plugin.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.