WordPress.org

Ready to get started?Download WordPress

Forums

Blockquote Bug in 1.5.3? (2 posts)

  1. Axo1ot1
    Member
    Posted 9 years ago #

    I'm setting up a new blog using WP 1.5.3 and I copied a few posts from another blog of mine that's running 1.5.2 as dummy content to make sure it all looks right. I have some nested blockquotes in one of the posts like this:

    Introductory paragraph. The following is a quote with two quotes embedded in it:

    <blockquote>Here is the first bit of text.

    <blockquote>Here is the bit of text it quotes first</blockquote>

    Then another bit of text.

    <blockquote>Then the second bit of text it quotes.</blockquote></blockquote>

    And on the 1.5.2 blog this displays perfectly, but on the 1.5.3 one it's being saved as this:

    Introductory paragraph. The following is a quote with two quotes embedded in it:

    <blockquote>Here is the first bit of text.

    </blockquote><blockquote>Here is the bit of text it quotes first</blockquote>

    Then another bit of text.

    <blockquote>Then the second bit of text it quotes.</blockquote>

    So it doesn't seem to be going into the database like I want it. If I click "Save and continue editing" in the post composition page it applies this change to the code. It's really annoying. Is this a bug with 1.5.3 or is there a way to fix this?

  2. Jonathan Dingman
    Member
    Posted 9 years ago #

    There are a couple blockquote bugs still out there, head over to http://mosquito.wordpress.org and look around to see if there was already a report for it. If there hasn't been one, you can issue one. (using the same login/pass as this forum to login)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.