WordPress.org

Ready to get started?Download WordPress

Forums

Blank White Page During Edits (8 posts)

  1. Brownbella
    Member
    Posted 1 year ago #

    Whenever I try to edit a page on my site, a blank white page appears on the edit section. I've read through the forums but I'm still completely confused. I dont have plug-ins. I don't understand how or what deleting spaces between functions-php or whatever I've read. I'm just merely confused and lost and need help. How do I edit my page? Can someone provide with STEP by STEP instructions? PUHLEASE!!!!

  2. David Choi
    Member
    Posted 1 year ago #

    When you mean "blank white page", is it totally blank (can't see any buttons, menus, etc.) or the content is blank in the editor?

  3. Brownbella
    Member
    Posted 1 year ago #

    I mean I log in to my admin. Then click on one of my site's pages. Next, I click edit, then the edit box opens. But it is all white so I can't see the text I'm editing.

  4. Krishna
    Volunteer Moderator
    Posted 1 year ago #

    Try if you can make a new post (a small test post that you can delete).

  5. Brownbella
    Member
    Posted 1 year ago #

    I can't visibly see the edits I'm typing. I did a test and typed a few lines. Then I selected update. However, nothing updated on the page. So in edition to me not being able to see what's on the page while I'm editing, I also can't see what I'm typing, and edits aren't going through.

  6. Krishna
    Volunteer Moderator
    Posted 1 year ago #

    Your site URL?

  7. gwhit69
    Member
    Posted 1 year ago #

    I have the same issue with a new install of 3.4.1. The admin editor screen hgas the text as white and the background is white. SO the only way to see what you type is to hightlihghti it. I've gone into a completely new "juser" in Windows 7. new IE and new chrome browsers. Shut off every add-in in IE. Reinstlled the WP-admin and wp-inlcude file and still not fixed.

    Also, whenthe text us hiughlighted I always see the html. Clicking the HTML tab does nothing. Clicking the Visual tab does nothing.

    Clciking the help at the top right does nothing and a few other buttons doen't do anythinmg either.

    The text I oput into the editor shows on the site, justnot in the editor. http://www.DrBackYard.com/blog ids my new blog I'm trying ti use.

    Can you help?

  8. gwhit69
    Member
    Posted 1 year ago #

    wow! my typing is terrible!

Topic Closed

This topic has been closed to new replies.

About this Topic