WordPress.org

Ready to get started?Download WordPress

Forums

Meteor Slides
[resolved] Blank space under slideshow, duration, hovering changes (2 posts)

  1. KimG22
    Member
    Posted 1 year ago #

    Hi! I have a few questions...

    1. I have an enormous blank space underneath my Meteor slideshow. I think the problem has to do with the slideshow (and not some other coding), but can't figure out how to get rid of it.

    2. I want to virtually have no slide duration (so that it looks like the slides are in motion; see website below). How to I make the duration less than 1? And exactly where do I put the code?

    3. Someone else asked this (sorry, I'm new to this). I don't want the slideshow to pause when the mouse hovers over it. I also want to remove the slide title when I have my cursor over it. What code goes where?

    Thanks a million! I love this plug-in!

    http://www.rococothreads.com

    http://wordpress.org/extend/plugins/meteor-slides/

  2. Josh Leuze
    Member
    Plugin Author

    Posted 1 year ago #

    Hi, the problem is that the images are huge, 856x3148, and the slideshow is calculating the height from that. Even though they are scaled to fit, the whole image is there, just shrunk, this means the files are much larger than they need to be and the image quality won't be as good when they are scaled on the fly in the browser.

    Right now your homepage is 11MB to download when you load it because the image are print resolution. Ideally it should be .5MB, no more than 1MB max, depending on how much you care about mobile traffic.

    To greatly reduce the size of the page and improve the quality of the images, prep them in Photoshop first. Size them to match the slideshow dimensions exactly and it will look and work much better.

    The slide duration in the settings is set in seconds for ease of use, you can override that using metadata and set it in milliseconds to set a duration of less than a second. But a continuously animated slideshow like that will really grind on your web server's CPU, depending on your host and traffic, it could cause problems.

    If you want really fluid animation, like a walk cycle, I'd recommend using an animated GIF.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic