WordPress.org

Ready to get started?Download WordPress

Forums

Google Language Translator
[resolved] Blank space on widget (23 posts)

  1. rosimoes
    Member
    Posted 8 months ago #

    Hi guys,
    I updated this plugin that used to work fine and now there's a blank space on the widget area.
    By blog URL: http://www.segredosdatiaemilia.com.br/
    You can see it under "Translate this blog" on the sidebar.
    How can I fix it?
    Thanks!

    http://wordpress.org/plugins/google-language-translator/

  2. Rob Myrick
    Member
    Plugin Author

    Posted 8 months ago #

    Hi rosimoes, I just updated the plugin to version 2.7. Can you please update and report your findings here please?

    I took care of some glitches that might have fixed your problem.

    Thanks for posting! Rob Myrick

  3. rosimoes
    Member
    Posted 8 months ago #

    Hi Rob! Thanks for your support!
    I just did the update and nothing has changed. The blank area is still there.
    I'm using [google-translator] on a widget area.
    Thanks!

  4. Rob Myrick
    Member
    Plugin Author

    Posted 8 months ago #

    Hi rosimoes, thanks for the update. There is probably a conflict of some sort with something else on the site. Would you mind me taking a look at your theme on the backend?

    I've been helping others in this manner with successful results.

    I would need a temporary login with admin rights - you can contact me here: http://www.studio88design.com/get-in-touch.

    Also, please try activating another theme, preferably "Twenty Ten" theme or something similar, to see if the translator appears. If the translator appears, then at least we know it's conflict with your theme, which can be fixed with some investigation.

    I would really like to help....please let me know how to proceed.

    Thanks!

  5. rosimoes
    Member
    Posted 8 months ago #

    Hi Rob! Thanks for your help, but I don't feel confortable by providing you my password. Really sorry about that.
    Is there any other way we can solve this?
    Thanks a lot!

  6. Rob Myrick
    Member
    Plugin Author

    Posted 8 months ago #

    Hi rosimoes, I should have mentioned that you can create a user name for me specifically by navigating to Users > Add New. That way you can create a password for me that is not related to yours.

    For now, you can at least try and de-activate your current theme, and then temporarily activate a default theme from WordPress, to see if that allows the translator to show.

    But if I'm unable to login to see the issues, I won't be able to help if I can't see the problem. Sorry.

    That would be like asking a mechanic to fix your car without him being able to see the engine under the hood.

    Gotta love the analogy!

    I hope I can help you!

    Rob

  7. Watch Teller
    Member
    Posted 8 months ago #

    Mee too...

    FYI

    Google Language Translator 2.7 setting page - "Preview" only Shown "Translated text: Hello" NO Showing translate box and NO Showing Google Branding.

    All my Google Language Translator Widget (had tried using shortcode and Google Translator widget) but still blanked.

    I had rollback to Google Language Translator 2.6 and work fine.

  8. rosimoes
    Member
    Posted 8 months ago #

    Hi Rob, sorry about the delay!
    I CANNOT de-activate my current theme, we had a lot of trouble making it work the way we wanted.
    I've made a password for you and will send it to you.
    Thanks a lot!

  9. Rob Myrick
    Member
    Plugin Author

    Posted 8 months ago #

    Hi rosimoes, you are all fixed up! The issue was that even though you chose to hide flags, you must place a check mark next to at least one flag in order for the translator to function. After doing this, you can then choose to "hide" the flags.

    This is an issue on my part and it's a bit confusing, so it will be fixed in the next update.

    Thanks! Rob

  10. rosimoes
    Member
    Posted 8 months ago #

    It's working with no flags! Thanks Rob!!!
    Thanks a lot!! :)
    Have a great day!

  11. Rob Myrick
    Member
    Plugin Author

    Posted 8 months ago #

    That's awesome, rosimoes!.... Provide a review or vote if you get some spare time. And thanks so much for using the plugin!

    Rob Myrick

  12. Watch Teller
    Member
    Posted 7 months ago #

    Thanks Rob. Also solved my problem.

    5 Star had rated for your great plugin.

    Thanks again.

  13. Rob Myrick
    Member
    Plugin Author

    Posted 7 months ago #

    Thanks, WatchTeller. I'm glad this worked for you.

  14. Kash
    Member
    Posted 7 months ago #

    Hi guys,

    I have the same blank space when I show the translate box.

    All the rest is not influencing the blank space but only the tranlate box.

    can you help me please?

    Thanks
    Kash

  15. Rob Myrick
    Member
    Plugin Author

    Posted 7 months ago #

    Hi Kash, would you mind sharing what version you are using? And please provide a link to your website so that I can take a look for you.

    I'm sorry you are experiencing issues.

    Thanks, Rob

  16. Kash
    Member
    Posted 7 months ago #

    Hi Rob,
    Thanks for your reply.
    I am using wp multisite 3.6.1 and last version of your plugin 2.8.

    I am using it now with only the flags.
    When I use the tranlate box I get the very long blank space in my widget.

    Thanks for your help.
    ciao
    Kash

  17. Rob Myrick
    Member
    Plugin Author

    Posted 7 months ago #

    Hi Kash, would you mind sharing a link to your site, or even better, providing login so that I can find a solution to your issue.

    There are many variables in solving this type of problem, but it should be fairly quick.

    You can contact me here with login details: http://www.studio88design.com/get-in-touch/

    I look forward to helping you.

    Rob

  18. Kash
    Member
    Posted 7 months ago #

    Hi Rob,
    sorry my website is pixshopping.com.

    I will send you the login details.

    thanks.
    Ciao
    Kash

  19. Rob Myrick
    Member
    Plugin Author

    Posted 7 months ago #

    Kash, you are all fixed, please see the email I sent to you. I appreciate you using the plugin. Thanks!

    Rob

  20. Kash
    Member
    Posted 6 months ago #

    Thank you so much Rob,

    Now is working perfectly.

    So Happy!

  21. Rob Myrick
    Member
    Plugin Author

    Posted 6 months ago #

    Yes, that is great! I like happy.

  22. vengven
    Member
    Posted 5 months ago #

    Rob,

    Similar problem on my pages on ccrctulsa.org. I've got the translator installed as a widget. If I turn on flags they show up but I only want the dropdown and can't get it to display.

  23. Rob Myrick
    Member
    Plugin Author

    Posted 5 months ago #

    Hi vengven, I will need to see your WordPress Dashboard to diagnose this issue. Would you be able to provide a new user and password with admin rights?

    You can send login details to this address:

    http://www.studio88design.com/get-in-touch/

    I look forward to helping you. I'm confident that this can be resolved.

    Thanks, Rob Myrick

Reply

You must log in to post.

About this Plugin

About this Topic