WordPress.org

Ready to get started?Download WordPress

Forums

Blank Space After First Post (5 posts)

  1. KD
    Member
    Posted 7 years ago #

    Howdy all, I searched for this problem but could not find a similar one, hence my question:

    I have been using WP since version 2.0, am now using 2.2. In all cases, I always get a fairly large amount of blank space after my latest post, between the post itself and the "posted in..." section. It only shows up on the latest post and disappears after a newer post bumps it down the page. It occurs in both Firefox and IE, haven't checked other browers. If anyone is interested in taking a look, you can see what I mean at:

    http://www.45sur.com/journal/index.php

    Thanks in advance for any help received.

    Regards,

    KD

  2. breakingball
    Member
    Posted 7 years ago #

    You have a nice site, but you need to clean this up.

  3. KD
    Member
    Posted 7 years ago #

    Thanks a lot for the help, breakingball. You've given me an afternoon of work here :p I'll post back here if I get things working or have more trouble.

    Regards,

    KD

  4. KD
    Member
    Posted 7 years ago #

    I resolved my problem ;) Some loose code was causing it. I don't think I'll attempt to fix all the validation errors you showed me, however, breakingball, for that is all a bit beyond my level and the page seems to be working fine as is. Also, the validation service sometimes validates my strict html 4.1 while at other times throwing back errors. It's reviewing the same code, so why would that be?

    Thanks again for your help.

  5. breakingball
    Member
    Posted 7 years ago #

    Very odd. I don't know why that's happening, but I too just saw it validate, then looked again and saw the same errors as last night.

    The site looks good now, though. ;)

Topic Closed

This topic has been closed to new replies.

About this Topic