WordPress.org

Ready to get started?Download WordPress

Forums

Twitter Tracker
Blank Search Results (61 posts)

  1. square_eyes
    Member
    Posted 1 year ago #

    I recently added two profile follow widgets to my one search widget. Everything was working fine and I came back to my site and all three returned nothing.

    Could this be twitter limiting me? How is it happening, and how can I stop it.

    I attached an image if you need one. There were three columns of twitter streams where the white spaces are last night.

    http://www.budgiecollective.com/wp-content/uploads/2013/02/Screen-Shot-2013-01-31-at-4.38.35-PM.png

    http://wordpress.org/extend/plugins/twitter-tracker/

  2. jaymal7
    Member
    Posted 1 year ago #

    I'm having the same issue. Any resolution on this??

  3. square_eyes
    Member
    Posted 1 year ago #

    Sorry, haven't been able to figure it out. Tweets magically started showing up.

    It's possible (but unconfirmed) that twitter is omitting your tweets from search terms based on their harsh anti spam policy.

    You should also try to make you search term more broad if it is complex. You may inadvertently be excluding some desired tweets.

  4. Miasma
    Member
    Posted 10 months ago #

    I am searching only for a single hashtag - it was working perfectly a day ago but now it is blank. I've broken something havent I?

  5. ozke
    Member
    Posted 10 months ago #

    Same here. :S

  6. Falafelhead
    Member
    Posted 10 months ago #

    Yep - exact same issue here, cropped up TODAY...was working fine as of 6pm (when I left work) yesterday.

    Something is awry... :/

  7. Bunny Sinclair
    Member
    Posted 10 months ago #

    My Twitter feed has been blank since last night.

    I haven't made any changes to the code in over a month or two.

    *sigh*

  8. Miasma
    Member
    Posted 10 months ago #

    My results are showing up again. Yay?

  9. square_eyes
    Member
    Posted 10 months ago #

    Mine are back too.

  10. cappy2
    Member
    Posted 10 months ago #

    I think the retirement of API v1 will cause this problems :-(

    See also: https://dev.twitter.com/blog/api-v1-retirement-final-dates

  11. square_eyes
    Member
    Posted 10 months ago #

    I don't think the above problem was related to 1.1 as it has been around for a while. However 1.1 has almost certainly broken this plugin now. It stopped working the day they switch off 1.0.

    Hopefully the developer can address both issues ASAP.

  12. cappy2
    Member
    Posted 10 months ago #

    That's correct. Exact on the day API v1.0 goes with retirement Twitter-Tracker stoped working :-(

    A big problem for a lot of us i think.

  13. square_eyes
    Member
    Posted 10 months ago #

    I contacted the developer on his Blog. Here's hoping.

  14. cappy2
    Member
    Posted 10 months ago #

    Hi square_eyes, great! If you hear anything from the developers, please let us know!

  15. Simon Wheatley
    Code for the People
    Plugin Author

    Posted 10 months ago #

    Hi All.

    Sorry about the problems.

    I'm working on the new version today, which will hopefully fix this for you all. Unfortunately I didn't get to it before my son arrived last month, and then everything got paused for a while. So far the changes are looking OK, but I would definitely appreciate some beta testing from anyone in this thread who can help. I'll drop a link to the beta when I've got it.

    Warning: Because of the new restrictions from Twitter, I'm going to need you all to log in. I'm sorry, but that's the only way this is going to work officially with the folks at Twitter.

    Cheers,

    Simon

  16. RundFunkRichard
    Member
    Posted 10 months ago #

    Hi Simon,
    First of all congrats with your newborn son..
    I'm looking forward to a new version and I'm available for testing..
    greetings!

  17. Simon Wheatley
    Code for the People
    Plugin Author

    Posted 10 months ago #

    Anyone interested in helping with testing can download a BETA version of the plugin from here: https://github.com/cftp/twitter-tracker/archive/master.zip

    Any issues, please reply here. This contains some major changes, Twitter's change to their API necessitated completely ripping out half the code and rewriting, so there may be some things you were using which I haven't noticed are broken in this beta.

    Thanks for your patience with this, and thanks in advance for any testing you are able to do.

    If you're not comfortable testing a beta plugin, I suggest you hang on and I'll have a release ready as soon as I can.

  18. Simon Wheatley
    Code for the People
    Plugin Author

    Posted 10 months ago #

    Update: Just tweaked the caching, please re-download.

  19. square_eyes
    Member
    Posted 10 months ago #

    When I click 'Authorise on Twitter' I get the below message over at Twitter...

    Whoa there!

    There is no request token for this page. That's the special key we need from applications asking to use your Twitter account. Please go back to the site or application that sent you here and try again; it was probably just a mistake.

  20. Simon Wheatley
    Code for the People
    Plugin Author

    Posted 10 months ago #

    Update: Reinstated tt_avatar_url filter. Sadly tt_avatar_bigger_url has gone away forever. Re-download and test, please.

    I'll look into your issue now, @square_eyes.

  21. Simon Wheatley
    Code for the People
    Plugin Author

    Posted 10 months ago #

    @square_eyes Are you double clicking the Authorise button, by any chance? I'm not sure my code deals with that very well. I'll try to track down the issue, but might fix it in a later release to get this out if it works for you with a single click.

  22. square_eyes
    Member
    Posted 10 months ago #

    Same thing, one click. Tried OSX Firefox and Win 8 Firefox. Also iex 10.

  23. JamesJC
    Member
    Posted 10 months ago #

    @Simon Wheatley seems like page links work, while Twitter links generate this"The Twitter REST API v1 is no longer active. Please migrate to API v1.1.
    https://dev.twitter.com/docs/api/1.1/overview"

    here's the site http://pressgrab.com/MA/boston/

  24. ditsch
    Member
    Posted 10 months ago #

    Thanks Simon, as far as I can see, everything works apart from hashtag links (as mentioned by JamesJC).

  25. RundFunkRichard
    Member
    Posted 10 months ago #

    Thanks Simon,
    Tweets are displayed again with version 3.3 :)
    Check http://www.spechtenkamp.nl to see it yourself!
    Greeting Richard

  26. Simon Wheatley
    Code for the People
    Plugin Author

    Posted 10 months ago #

    Hi JamesJC and Ditsch,

    The hashtags should work in the latest version, just grab the new zip from Github, please: https://github.com/cftp/twitter-tracker/archive/master.zip

    Cheers,

    Simon

  27. ditsch
    Member
    Posted 10 months ago #

    Yeah, works. Just a feedback out of my perfectionism: The links generated from the plugin are all target="_blank" except those hashtag links. Is that on purpose or can we have a consistent link target?

    Thanks for your work,
    dennis

  28. Simon Wheatley
    Code for the People
    Plugin Author

    Posted 10 months ago #

    I've added the _blank target. Also changed all remaining instances (in translation files, widget labels, etc) of search.twitter.com to twitter.com.

  29. Bunny Sinclair
    Member
    Posted 10 months ago #

    Is only the github version working now? I'm not clear on how to install that.

    I just clicked a link to update Twitter Tracker through my blog's Plug-in page, and it says the current version is 3.2.1.

  30. JamesJC
    Member
    Posted 10 months ago #

    Thank you for all you do Simon! I will say the feeds have not shown a drop out once. Solid work!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic