WordPress.org

Ready to get started?Download WordPress

Forums

Blank Screen on install.php - again (3 posts)

  1. Anonymous
    Unregistered
    Posted 10 years ago #

    This seems to be a familiar problem.
    I've installed WordPress to http://www.driftingaway.co.uk/testsite/wordpress/
    when I run http://www.driftingaway.co.uk/testsite/wordpress/wp-admin/install.php
    I get a blank screen.
    My config file contains the detail I need:
    // ** MySQL settings ** //
    define('DB_NAME', 'jdevile1'); // The name of the database
    define('DB_USER', 'jdevile'); // Your MySQL username
    define('DB_PASSWORD', '******'); // ...and password
    define('DB_HOST', 'mysql.4ph.com'); // 99% chance you won't need to change this value
    Anyone have any idea why this is happening? I'm running a virtual server on http://www.prohosters.com, and the latest versions of MySQL and PHP are installed and running.

  2. NuclearMoose
    Member
    Posted 10 years ago #

    I would dump your database and recreate it from scratch. You are getting syntax errors up the wazoo, so I'm thinking that your database is corrupt.
    Just my guess.
    Oh, and I see you are of the 1% that must define a db_host other than "localhost" eh? Maybe confirm that information before blowing away your database. If neither of those work, I would check with your host.
    For DEVs or other ubergeeks: I made it all the way through the install, clicked on the STEP 3 hyperlink, and the whole place went goofy.

  3. Anonymous
    Unregistered
    Posted 10 years ago #

    Thanks, I tried the above and got my host to wipe the database; it didnt work and in the end the tech guy enabled the register_globals flag, and this works :)
    BUT now WordPress tells me it has already been installed, even though my database is empty..... any ideas? :/

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.