WordPress.org

Ready to get started?Download WordPress

Forums

Blank Screen during installation (7 posts)

  1. oseven
    Member
    Posted 2 years ago #

    After searching through at least 15 possible solutions to the famous blank screen, I have no more ideas but to ask for help here.

    I get the blank screen (to be exact: blank screen with WordPress logo) when I'm performing the WP installation on my localhost PC (I want to setup the website on my PC first before going online).

    I am using phpMyAdmin, on Win7 64bit PC. Here are the steps until I get the blank screen:

    1. Create the database (let's say test) in phpMyAdmin.
    2. Create a folder called test under C:\wamp\www\
    3. Copy fresh version of wordpress under C:\wamp\www\test\blog\
    4. Use IE or Google Chrome: http://localhost/test/blog/wp-admin/
    5. Database name: test, Username: root, Password: blank
    6. This works ok and creates the wp-config.php. The next screen then asks for my site name, username, password, email etc
    7. I click install, in the browser it says "waiting for response from localhost" for about 20 seconds, then I get the blank page.
    8. If I go in an look at what's created in my test database, no user is created, so I guess the installation gets stuck somewhere.

    I tried also to turn the debugging on in the wp-config.php, but I could not find any debug.log file under the wp-content folder.

    I also tried the following suggestions from other postings here, I had exactly the same problem after each of these:

    Removed the space at the end of the wp-config.php file
    Replaced localhost with 127.0.0.1 in the wp-config.php
    Created a new user in MyphpAdmin and used these credentials instead of root to install WP
    Installed a previous version of wordpress (2.9.2)
    Checked if there is any .htaccess file - I couldn't find it

    Any help is greatly appreciated! :)

  2. esmi
    Theme Diva & Forum Moderator
    Posted 2 years ago #

    Try looking in your server's error log.

  3. oseven
    Member
    Posted 2 years ago #

    How do I do that?

  4. oseven
    Member
    Posted 2 years ago #

    Anybody can help on this? Would be very appreciated.

  5. Allen
    Member
    Posted 2 years ago #

    Have you found an answer yet? I am having the same problem trying to get it to work today.

  6. oseven
    Member
    Posted 2 years ago #

    unfortunately not, maybe this time somebody could help

  7. Allen
    Member
    Posted 2 years ago #

    Ok I don't know for sure if what I did fixed it but it is working now. So maybe it will help you. What I did was to remove the database and start over. I use FF browser last time so this time I tried IE browser. I also was putting in admin for the log in name this time I went with a different name but used the same password. I got the same screen at the end with just the wordpress logo. But when I went to my data base in FF the log in information was there and I was able to log into the admin panel. I hope this helps you.

Topic Closed

This topic has been closed to new replies.

About this Topic