WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Blank screen after I've logged in. (12 posts)

  1. charlesssss
    Member
    Posted 3 years ago #

    after I log in on wp-admin all I see is a total blank screen.

  2. batrachoid
    Member
    Posted 3 years ago #

    Need more info than that.

    Is this a new install?

    Did you just add a theme or plugin?

    Were you upgrading?

  3. charlesssss
    Member
    Posted 3 years ago #

    No at all 3. :/

    It just happened randomly tonight.

  4. batrachoid
    Member
    Posted 3 years ago #

    Looks like this is the 3rd thread you've created for this problem. Doesn't sound like a "random" issue. (And you still haven't given any more info.)

  5. charlesssss
    Member
    Posted 3 years ago #

    No it's not the same, they weren't completely blank screens, they gave a message. One was three weeks ago and the other one I fixed it. These where giving me a message on the wp-admin page, now the page works but it goes blank after I log in.

  6. Try manually resetting your plugins. If that resolves the issue, reactivate each one individually until you find the cause.

    If that does not resolve the issue, access your server via FTP or SFTP, navigate to /wp-content/themes/ and rename everything except the /twentyten/ directory. This will force the Twenty Ten theme to activate and hopefully rule-out a theme-specific issue (theme functions can sometimes interfere with the admin panel).

  7. charlesssss
    Member
    Posted 3 years ago #

    I already tried both, didn't work. It's not a plug-in or theme problem because I didn't change them in a while. Thanks though.

  8. Try downloading WordPress again and delete then replace your copies of the /wp-admin/ and /wp-includes/ directories with fresh copies from the download.

  9. charlesssss
    Member
    Posted 3 years ago #

    Hmmm.. so now my dashboard is fine but, the site is blank lol

  10. Now that you're in the admin panel, try decativating all plugins. If that resolves the issue, reactivate each one individually until you find the cause.
     
    If that does not resolve the issue, try switching to the Default theme (WordPress 2.9) or the Twenty Ten theme (WordPress 3.0) to rule-out a theme-specific issue.

  11. charlesssss
    Member
    Posted 3 years ago #

    Well changing the theme works now... I'm kinda pissed because I've been using the other one for months now.

    Thank you James for the help and multiple replies you've given me!

  12. A theme file may have been corrupted. Do you have a backup of the theme files that you can restore from?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.