WordPress.org

Ready to get started?Download WordPress

Forums

All In One WP Security & Firewall
Blank Screen (6 posts)

  1. ironlion37
    Member
    Posted 4 months ago #

    Hi,

    I've installed this plugin on a multisite installation with one site. I've tried network activate as well as activating from the main site. In both cases, when I try to go to any of the dashboard screens, it's just a blank white page.

    I've tried reinstalling the plugin and updating to the latest version.

    https://wordpress.org/plugins/all-in-one-wp-security-and-firewall/

  2. ironlion37
    Member
    Posted 4 months ago #

    Update: it's a conflict with the WordPress HTTPS plugin which I use to force SSL on the site's cart. HAven't yet found a way to use both together.

  3. mra13
    Member
    Plugin Author

    Posted 4 months ago #

    Are you using HTTPS inside your admin dashboard also?

  4. ironlion37
    Member
    Posted 4 months ago #

    Thanks for responding :)

    I tried it both ways ("always use HTTPS while in the admin panel" enabled and disabled). In fact, simply enabling the HTTPS plugin causes the all in one security dashboard to display a blank screen - even if no features of the HTTPS plugin are enabled, only the plugin itself.

  5. mra13
    Member
    Plugin Author

    Posted 4 months ago #

    Not sure what that other plugin is doing to cause the conflict. I use this plugin on my site that uses SSL certificate (HTTPS in admin and front end) and I have no issue (I don't don't use that other plugin you mentioned though).

    I will try and install that other plugin you mentioned on a test site to see what I find.

  6. ironlion37
    Member
    Posted 4 months ago #

    Thank you. I believe it has something to do with the multisite. I realized I have another site with both plugins working correctly together. But that site isn't a multisite install.

Reply

You must log in to post.

About this Plugin

About this Topic